Portal » Messungen Geräte

Messungen Geräte

Rund um's Ein- Ver-, Ausmessen & Simulation von Lautsprechern, Systemen und Elektronik.

Moderator: Deathwish666

Beitrag Nummer:#1  Beitrag Fr 23. Nov 2012, 18:33
Jobsti84 Benutzeravatar
Administrator

Themenstarter

Alter: 33
Wohnort: Steinau Ulmbach
Beiträge: 7146
Renommee: 208
Firma: Jobst-Audio



Diesen Beitrag bewerten:
  • 0

Hier werde ich mal Messungen von verschiedenen Geräten veröffentlichen.
Messungen sind den Mitgliedern des Forums vorbehalten, für Gäste nicht sichtbar.

Derweil beruhen diese auf Frequenzverlauf, S/N Abstand und Verzerrungen.
S/N wird folgend gemessen: Voller Pegel knapp unter Clip gegen -"unendlich" per Software, also mute.
THD und THD+N Messungen folgen.

Bitte jeweils Skalierung und min/max Frequenz beachten. idR. von 1Hz bis 100kHz
Alle Geräte (Außer Soundkarten) werden mit der Audiophile 192 mit maximaler Samplingrate vermessen
Verzerrungen mit 96kHz (Mit STEPS nachgemessen, Farina stimmt gut damit überein)
Anregungssignal: Sweep.

_______________________________________________________

Soundkarten:

M-Audio Audiophile 192 (Komplett Vollgas, nur Klirr -2dB)
[album]1684[/album][album]1690[/album]

Digidesign Mbox2 (Pad aus, Input Linksanschlag also 0, Output knapp 3/4)
[album]1685[/album][album]1691[/album]

Creative Soundblaster X-FI (Bis kurz vor Clip, Eingang voll auf, Ausgang runtergeregelt)
[album]1687[/album][album]1693[/album]

Realtek onboard HD Sound (Bis kurz vor Clip, Eingang voll auf, Ausgang runtergeregelt)
[album]1686[/album][album]1692[/album]




Amps:

Monacor Mikrofon Preamp MPA-202 (Gain auf Mittelstellung von 45dB, Pegel bis kurz vor Clip)
[album]1688[/album][album]1695[/album]

LDPA 1600x (Verzerrungen ohne Last messen, macht wenig Sinn. Gemessen mit 2,4V)
[album]1689[/album]



Geräte:

Behringer DCX:
SN | Phase | Verzerrungen | Differenz der Ein- & Ausgänge (Samt Phase)
[album]1701[/album][album]1700[/album][album]1702[/album][album]1696[/album]

Forensetup aus anderem Fred bezüglich Phase und Invertierung:
[album]1697[/album][album]1698[/album][album]1699[/album]
Von mir genanntes Setup funktioniert net zwecks Verzögerung, wie auf Bild1 zu sehen.
Anderes Setup: In A. Out1/2 mit In B/C verbunden, B/C = Sum. Out 6 = Sum und gemessen.
Somit bekommen beide Signale die zeitliche Verzögerung der z.B. AD/DA Wandler.
Dennoch benötigt die Invertierung eine gewisse Zeit, wie in Bild 2 zu sehen, löscht aber net ganz aus (man beachte, wir sind nun im µV Bereich!)
Auf Bild 3 sehen wir normal, Invertiert und einmal Phasendrehung* um 180°.
Invertierung entspricht keiner Phasendrehung um 180°! Invertierung kostet Zeit, was wir in den Interferenzen über 8kHz sehen.
(*Hier sehen wir keine zeitliche Differenz in der Impulswidergabe, somit ist die CPU richtig flott)

Wie es mit verpolten Kabel ausschaut, werde ich nochmal messen, ich denke aber ähnlich!

Impulsantwort normal & invertiert | Impulsantwort 0° & 180° | Gruppenlaufzeit 0° & 180° | GD 0° & 180° mit 500Hz LP |
[album]1706[/album][album]1703[/album][album]1705[/album][album]1707[/album]

0° & 180° per 1 Kanal (Siehe "Anderes Setup") | Normal & Invertiert per 1 Kanal (Siehe "Anderes Setup") Invertiertes Signal von µV auf mV hochskaliert
[album]1704[/album][album]1708[/album]


Hier mal der Vergleich zwischen keinem EQ und Low-Shelf bei 100HZ, dazu auch was die Phase und das GD macht (Finde ich völlig vertretbar)
[album]1709[/album][album]1711[/album][album]1710[/album]


Alle Messungen bei -2dB Pegel (Soundkarte) gemacht, was beim Eingeang des DCX circa -14dB entspricht
PS: Da der DCX intern mit 96kHz Samplerate arbeitet, endet der Frequenzverlauf bei 48kHz.


_______________________________________________________



Vergleich des Frequenzverlaufs einiger obigen Geräte mit jeweils maximaler Samplerate.
Der MPA fällt bei 10Hz mit 24dB/Okt Bessel ab, LR 11Hz schaut auch ähnlich aus.
LDPA1600x ist nur zum Messen von Bässen geeignet, da sie ab 1kHz genau 1dB leiser wird.
[album]1694[/album]
Blau: Audiophile
Grün: X-Fi
Rot: Mbox
Hellblau: Realtek
Blassgrün: LDPA 1600
Schwarz: MPA-202



Bei den Soundkarten fiel bisher folgendes auf:
Um so besser die Soundkarte:
- um so höher der Rauschabstand
- um so höher Eingangs- und Ausgangpegel
- um so schneller und einfacher konfiguriert (X-Fi und Mbox war nen Gräul!)
- Um so einfacher eingepegelt (Audiophile kann als Einzige überall Vollgas ohne Clip, ohne Probleme.*)

*
Klirr musste hier bei -2dB gemacht werden, unter 30Hz steigt's sonst in die Höhe bei 0dB


Weitere Geräte folgen....
Mit freundlichen Grüßen
B. Jobst | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
www.audiofotos.eu | Kostenfreier Bilderhoster für eure Forenbilder:
Spende | Du magst mir was spenden? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Beitrag Nummer:#2  Beitrag Fr 23. Nov 2012, 23:30
Jobsti84 Benutzeravatar
Administrator

Themenstarter

Alter: 33
Wohnort: Steinau Ulmbach
Beiträge: 7146
Renommee: 208
Firma: Jobst-Audio



Diesen Beitrag bewerten:
  • 0

Update: Behringer DCX

Hab hier auch noch weitere Messungen gemacht, Ausschwingverhalten (Vorbildlich, absolut flott & flat!), alle Filter, bissel EQ usw...
Funktioniert alles wunderbar! Filter ab 48kHz wirken sich allerdings auf die Gruppenlaufzeit ab 8kHz aus, alle anderen erst oberhalb 25kHz. (Untenrum alle, is ja logisch)

Was ich noch teste:
- Am Rechner verpolen.
- Am Rechner UND DCX verpolen & Phase drehen
- Per Kabel-Adapter verpolen.

Von allen Geräten messe ich auch nochma THD und THD+N
Mit freundlichen Grüßen
B. Jobst | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
www.audiofotos.eu | Kostenfreier Bilderhoster für eure Forenbilder:
Spende | Du magst mir was spenden? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Beitrag Nummer:#3  Beitrag Di 18. Dez 2012, 21:22
PAFuse Verkabler

Wohnort: Sehlen
Beiträge: 153
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Moin!

Hab mal den nachfolger der M-Audio Fastrack Pro gemessen, sieht irgendwie nicht soo gut aus...

Bild

THD geht ja eigendlich, oder?

Bild

mfg

Beitrag Nummer:#4  Beitrag Di 18. Dez 2012, 21:42
Jobsti84 Benutzeravatar
Administrator

Themenstarter

Alter: 33
Wohnort: Steinau Ulmbach
Beiträge: 7146
Renommee: 208
Firma: Jobst-Audio



Diesen Beitrag bewerten:
  • 0

Oh, is net so schick... 48kHz, mal andere Rates benutzt?
Wieso is der gesmoothed auf 1/1, das müsste eigentlich auch auf 1/24 glatt sein...
Wie hattesten die Pegel?
Mit freundlichen Grüßen
B. Jobst | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
www.audiofotos.eu | Kostenfreier Bilderhoster für eure Forenbilder:
Spende | Du magst mir was spenden? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Beitrag Nummer:#5  Beitrag Do 20. Dez 2012, 19:46
PAFuse Verkabler

Wohnort: Sehlen
Beiträge: 153
Renommee: 0


Diesen Beitrag bewerten:
  • 0

so, ich hab nochmal an einem Windows 7 Rechner gemessen...weiß nicht obs was damit zu tun hat, aber:
Bild
Pegel:
Beide Inputs auf Minimum, also Linksanschlag
Output auf ca 50 Prozent, so runtergeregelt, das es nicht Clippt.
Der FR sieht schonmal besser aus! Hoffe ich hab so richtig Skaliert?!

Andere Rates macht die Karte nicht...nur 48K und 44.1K
mfg

Beitrag Nummer:#6  Beitrag Di 12. Feb 2013, 04:04
bernd2000 Benutzeravatar
Neuling

Beiträge: 3
Renommee: 0


Diesen Beitrag bewerten:
  • 0

guten morgen,
habe mich hier u.a. Angemeldet weil ich gerne mal die Messergebnisse anschauen wollte,
aber es kommt nur die Meldung das ich als Gast keine berechtigung habe :cry:
Könnte mir das mal jemand erklären, vielen dank.
Gruß Bernd

Beitrag Nummer:#7  Beitrag Di 12. Feb 2013, 07:49
Musik_Mattes Lautmacher

Alter: 25
Beiträge: 560
Renommee: 4


Diesen Beitrag bewerten:
  • 0

Das muss ein Fehler des Forums sein, ich kann sie auch nicht sehen.

Beitrag Nummer:#8  Beitrag Di 12. Feb 2013, 14:31
bernd2000 Benutzeravatar
Neuling

Beiträge: 3
Renommee: 0


Diesen Beitrag bewerten:
  • 0

hallo Jobsti84,
könnte es sein das du die Bilder dicht gemacht hast ?
Gruß Bernd

Beitrag Nummer:#9  Beitrag Di 12. Feb 2013, 18:36
Musik_Mattes Lautmacher

Alter: 25
Beiträge: 560
Renommee: 4


Diesen Beitrag bewerten:
  • 0

Ich denke ehr, dass das beim Serverumzug letzte Woche passiert ist.

Habs gefunden: http://www.lautsprecherforum.eu/gallery/album.php?album_id=76 Dort kannst du die Messungen sehen.

Beitrag Nummer:#10  Beitrag Mi 13. Feb 2013, 05:00
bernd2000 Benutzeravatar
Neuling

Beiträge: 3
Renommee: 0


Diesen Beitrag bewerten:
  • 0

ah OK, danke :toptop:

Beitrag Nummer:#11  Beitrag Mo 9. Apr 2018, 16:53
stoneeh Stagehand

Beiträge: 382
Renommee: 17


Diesen Beitrag bewerten:
  • 0

Musik_Mattes hat geschrieben:
Habs gefunden: http://www.lautsprecherforum.eu/gallery/album.php?album_id=76 Dort kannst du die Messungen sehen.

Du hast keine Berechtigung, diesen Bereich zu betreten.


Und wer hat? ;)


  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Messtechnik, Simulation & Entwicklung