Portal » t.racks DS2/4 defekt?

t.racks DS2/4 defekt?

Allgemeines zu Controllern, Aktiv-Weichen und sonstigen DSPs
(Für Reparatur und Defekte, siehe DIY-Forum!)

Moderatoren: mich0701, Lars H

Beitrag Nummer:#1  Beitrag Di 6. Feb 2018, 22:15
Analog Benutzeravatar
Neuling

Themenstarter

Wohnort: Allgäu
Beiträge: 3
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hi Leute,

folgendes Szenario:

t.Racks Controller hängt am Strom, ist aber ausgeschalten -> daran hängt eine aktive Box, die eingeschalten ist:
gleichmäßig alle 5-6 Sekunden ein lautes Knallen aus den Lautsprechern. Gleiches, wenn ich statt der aktiven Box eine Endstufe + passiver Box dahinter verwende.
Bei eingeschaltetem Controller ist das Knallen plötzlich weg und alles läuft normal. Ebenfalls, wenn ich den Controller komplett vom Strom trenne.

Der Impuls kommt definitiv vom t.Racks, denn ich habe sämtliche Konstellationen (Rack, Kabel, Steckdosen, Verkabelung usw) durchgetestet.

Hat jemand schon ein ähnliches Problem gehabt, bzw. kann sich das erklären?

Grüße

Beitrag Nummer:#2  Beitrag Mi 7. Feb 2018, 16:31
Powerlight_77 Verkabler

Alter: 41
Beiträge: 165
Renommee: 1


Diesen Beitrag bewerten:
  • 0

Hat der t.racks einen 1-oder 2-poligen Netzschalter ?
Anscheinend 1-polig... Was passiert wenn du den Netzstecker um 180° drehst ? Gleiches Problem ?

Normalerweise wird die Endstufe als letztes "EIN" und als erstes "AUS" geschaltet.

Beitrag Nummer:#3  Beitrag Mi 7. Feb 2018, 21:13
Analog Benutzeravatar
Neuling

Themenstarter

Wohnort: Allgäu
Beiträge: 3
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Sollte ein 1-poliger Netzschalter sein...
180° drehen habe ich auch schon getestet, aber gleiches Knallen.
Die Reihenfolge beim an und ausschalten ist mir bewusst, deswegen ist mir o.g. "Fehler"
auch noch nie aufgefallen.
Solange der Controller im Betrieb läuft auch halb so wild,
interessieren würde mich die Ursache trotzdem...


  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Digital-Controller, Aktivweichen & DSPs