Portal » Ruhestrom RAM-S4044 einstellen?

Ruhestrom RAM-S4044 einstellen?

[Reparatur]
Fragen, Berichte, Hilfen, Anleitungen zur Reparatur & Umbau von
Endstufen, Controller, Weichen und Aktivmodulen.

Moderator: Deathwish666

Beitrag Nummer:#1  Beitrag Do 19. Mär 2015, 14:49
Marphi Stagehand

Themenstarter

Wohnort: Hannover
Beiträge: 430
Renommee: 20


Diesen Beitrag bewerten:
  • 0

Hallo,

mir ist aufgefallen, das meine eine S4044 Endstufe im Standby wesentlich wärmer "lüftet" als die andere.
Kann es sein, dass bei der "warmen" Endstufe der Ruhestrom zu hoch eingestellt und weiß jemand, ob und wo man den einstellen kann?

Hatte "das Problem" vor einiger Zeit mal bei einem Yamaha Hifi Verstärker. Damals konnte ich mit Hilfe der Yamaha Service Anleitung den Ruhestrom per Poti wieder auf den richtigen Wert einstellen und der Verstärker war ab diesem Zeitpunkt wieder ein Verstärker und nicht eine überteuerte Heizung. ;)

Gruß Martin

Edit: Oder kann es auch an etwas anderem liegen?
Equipment: RAM-S4044, Behringer DCX, Denon DN-MC6000, 2x JL-Sat10, 4x JM-Sub212

Beitrag Nummer:#2  Beitrag Fr 20. Mär 2015, 19:13
Marphi Stagehand

Themenstarter

Wohnort: Hannover
Beiträge: 430
Renommee: 20


Diesen Beitrag bewerten:
  • 0

Also ich hab jetzt nochmal beide RAM Endstufen verglichen.
Die eine Endstufe wird im Standby schon ein wenig wärmer. Tendenziell werden beide Endstufen eher auf der linken Seite warm.

Es ist aber nicht so dramatisch, wie ich es in Erinnerung hatte. Ich würde unterstellen, dass es jemand der keinen Vergleich hat nicht einmal als außergewöhnlich deuten würde.
Bei der "wärmeren" Endstufe laufen die Lüfter auch im Standby schneller (sind auch etwas lauter). Kann es sein, dass es da mal eine Änderung an den RAM Endstufen der S-Serie seitens des Herstellers gab? Die "wärmere" Endstufe hat ein graues RAM Audio Schild und hat flache Schrauben (Verschraubung der Front). Die andere Endstufe hat ein schwarzes Schild und Schrauben mit einem rundem Kopf.

Gibt es hier einen Spezialisten zum Thema RAM S-Serie der dazu was sagen kann? Evtl. sind ja auch einfach andere Lüfter verbaut oder es wurde etwas an der Regelung geändert...
Equipment: RAM-S4044, Behringer DCX, Denon DN-MC6000, 2x JL-Sat10, 4x JM-Sub212

Beitrag Nummer:#3  Beitrag Fr 20. Mär 2015, 21:58
Sigo Benutzeravatar
Lautmacher

Alter: 46
Wohnort: Petershagen / Kr. Minden - Lübbecke
Beiträge: 476
Renommee: 50


Diesen Beitrag bewerten:
  • 0

Es wurde mal das gesamte PCB umgestrickt. Bei der ersten Version sassen die Kondensatoren direkt im Luftstrom. Das hatte zur Folge das sich Staub direkt auf den Lötanschlüssen sammelte und es in Verbindung mit Feuchtigkeit bei kaltem Wetter zu Kurzschlüssen kam.
So hat mir das der Serviceleiter von PAT mal erklärt.

Beitrag Nummer:#4  Beitrag Sa 21. Mär 2015, 11:18
Marphi Stagehand

Themenstarter

Wohnort: Hannover
Beiträge: 430
Renommee: 20


Diesen Beitrag bewerten:
  • 0

hm... ok.

Na, ja.... muss mal gucken, ob ich an der leicht wärmeren S4044 noch was mache. Sie funktioniert ja tadellos und ist nur ein wenig wärmer im Standby.
Laut Seriennummer ist die wärmere (mit dem grauen Logo) übrigens auch die neuere.
Equipment: RAM-S4044, Behringer DCX, Denon DN-MC6000, 2x JL-Sat10, 4x JM-Sub212


  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Reparatur & Umbau von Amps & Weichen