Portal » Reparaturunterstützung für LD PA 1600x

Reparaturunterstützung für LD PA 1600x

[Reparatur]
Fragen, Berichte, Hilfen, Anleitungen zur Reparatur & Umbau von
Endstufen, Controller, Weichen und Aktivmodulen.

Moderator: Deathwish666

Abonierer: hondatreiber
Beitrag Nummer:#1  Beitrag So 16. Aug 2015, 11:27
hondatreiber Lagerputzer

Themenstarter

Beiträge: 15
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo,

ich habe hier eine LD PA 1600x wo beim Aufbau leider beide Ausgänge an einem Sub angeschlossen worden sind. :ugly:
Durch den Kurzschluss der beiden Ausgänge hat sie die Endstufe mit einem lauten Knall aus dem Leben verabschiedet. :twisted:

Jetzt würde ich gerne eine Reparatur selbst versuchen: Lötstation, Multimeter und ein Oszilloskop (Leihweise) sind vorhanden. Handhabung der Messgeräte sind bekannt. Einfache Schaltungen verstehe ich auch soweit.

Leider fehlt mir der Schaltplan der Endstufenblöcke. Gibt es eine Chance diese zu kriegen?

Folgende Bauteile habe ich im linken Block als defekt gefunden: 1 Endstufentransistor Q109A 2SC5200, Treiber? Q108a MJE15032, Treiber? Q108b MJE15033, zwei defekte Dioden D103a und D103b (kann da leider keine Bezeichnung für finden) und zu Letzt noch Q107 D2241.

Wo kann ich die Ersatzteile her beziehen? Ohne das ich Fälschungen kriege?
Kennt jemand die Bezeichnungen der Dioden D103a und D104b?
Was muss noch alles geprüft werden wenn die defekten Bauteile ersetzt sind?

Wäre über jede Hilfe dankbar.


Gruß Sascha

Beitrag Nummer:#2  Beitrag So 16. Aug 2015, 12:12
nailuj Kabelwickler

Alter: 35
Beiträge: 71
Renommee: 4


Diesen Beitrag bewerten:
  • 0

Auf jeden Fall alle Endstufen Transistoren kontrollieren. Da ist immer ein ganzer Haufen von parallel
Und die sterben auch gerne zusammen. Kurzschluss zwischen Emitter Kollektor.
Tu dir einen gefallen und nimm die endstufe am Labor Netzteil mit Strombegrenzung in Betrieb,
Wenn du Pech und nicht teile gefunden hast und die endstufe reinsteckst ist sonst wieder alles kaputt

Beitrag Nummer:#3  Beitrag So 16. Aug 2015, 12:24
hondatreiber Lagerputzer

Themenstarter

Beiträge: 15
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo,

es ist nur ein Endstufentransistor defekt. Dieser ist schon ausgelötet und der Kurzschluss bei den andere parallel geschalteten ist weg! Hatte mehrere ausgelötet um den / die defekten zu finden.

Leider habe ich kein Labornetzteil. Muss mich mal umhören ob ich sowas geliehen kriege.

Gruß Sascha

Beitrag Nummer:#4  Beitrag So 16. Aug 2015, 13:09
nailuj Kabelwickler

Alter: 35
Beiträge: 71
Renommee: 4


Diesen Beitrag bewerten:
  • 0

Das ein Eindstufentransistor alleine kaputt geht ist eig. eher selten. Eine Seite ist ja komplett voll mit NPN Trasistoren, die zieht den Lautsprecherausgang ja auf ein positives Potential. Die andere Seite ist voll mit PNP, die ziehen den Ausgang auf ein negatives Potential.
Wenn jetzt ein Transistor kaputt geht, gibt es meist eine Kettenreaktion sodass auf jeder Seite mindestens ein Transistor kaputt geht. Dann ist die Eingangsspannung komplett kurzgeschlossen und eine Sicherung verhindert schlimmeres.

Beitrag Nummer:#5  Beitrag So 30. Aug 2015, 20:06
hondatreiber Lagerputzer

Themenstarter

Beiträge: 15
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo,

einen Endstufenblock habe ich tatsächlich am laufen. Habe Ihn aber bisher nur ganz leicht belastet. Spielt sauber ohne Verzerrungen oder anderen Auffälligkeiten.

Ich habe am Emitter Widerstand 0,22Ohm jetzt versucht den Ruhestrom zu messen. Habe aber nur einen Spannungsabfall von 0,6mV bis 0,8mV. Nur "URI" müssten das irgendwo zwischen 25-30mA sein.

Ist das Ok für diesen Verstärker?

Einfach mal "Gas" geben?


Gruß Sascha

Beitrag Nummer:#6  Beitrag Mo 31. Aug 2015, 11:53
Fio Benutzeravatar
Pro-User

Wohnort: Hamburg
Beiträge: 1620
Renommee: 163



Diesen Beitrag bewerten:
  • 0

..........


Zurück zu Reparatur & Umbau von Amps & Weichen