Portal » TSA 4-700 Elko Tausch und Reparaturversuch

TSA 4-700 Elko Tausch und Reparaturversuch

[Reparatur]
Fragen, Berichte, Hilfen, Anleitungen zur Reparatur & Umbau von
Endstufen, Controller, Weichen und Aktivmodulen.

Moderator: Deathwish666

Favoriten: DJ-Pichl
Abonierer: KX292, DJ-Pichl
Beitrag Nummer:#1  Beitrag Di 18. Jul 2017, 23:12
elhorst Lagerputzer

Themenstarter

Wohnort: Plauen
Beiträge: 29
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo,

ich habe bei meiner TSA 4-700 die Netzteilelkos getauscht, von 2 auf 4,
bei dieser Gelegenheit, wollte ich mal kucken ob ich herausfinde warum Ch C nicht funktioniert,
auf der Verstärker Platine habe ich gesehen das 2 Widerstände( R60, R61) und 2 Kondensatoren (C39, C41) angekokelt sind,
die Bezeichnung (Werte) der Kondensatoren sind noch halbwegs zu erkennen(104j250),
aber den Farbcode der Widerstände kann ich nicht mehr entziffern.

den anderen Verstärkerblock hab ich mir auch angesehen, da sind die Widerstände auch schon mal heiss geworden,
und der Farbcode ich nicht mehr richtig zu erkennen,
gemessen habe ich R60 2 Ohm, R61 5,4 Ohm, kann das sein?


hat zufällig schon mal einer die Widerstände gewechselt, und kennt deren genaue Werte?

Danke und Gruß
El horst
(Stephan)

Beitrag Nummer:#2  Beitrag Do 20. Jul 2017, 00:10
elhorst Lagerputzer

Themenstarter

Wohnort: Plauen
Beiträge: 29
Renommee: 0


Diesen Beitrag bewerten:
  • 0

...wenn zufällig jemand einen funktionierenden Block(2Kanäle) für die TSA 4-700 abzugeben hat, ich hätte Interesse...

Edit.: hat sich erledigt, habe mir von Thomann ein neues Modul für Kanal C und D schicken lassen...


Zurück zu Reparatur & Umbau von Amps & Weichen