Portal » Reparatur TSA4-1300 - LED Anzeigeeinheit

Reparatur TSA4-1300 - LED Anzeigeeinheit

[Reparatur]
Fragen, Berichte, Hilfen, Anleitungen zur Reparatur & Umbau von
Endstufen, Controller, Weichen und Aktivmodulen.

Moderator: Deathwish666

Beitrag Nummer:#1  Beitrag Mo 16. Apr 2018, 14:34
derJoe Kabelträger

Themenstarter

Wohnort: Niedersachsen
Beiträge: 46
Renommee: 7


Diesen Beitrag bewerten:
  • 0

Hallo,
Bei meiner TSA4-1300 hatte seit einiger Zeit die LED-Level Anzeige von Kanal C nur noch schwach geleuchtet. Signalverstärkung jedoch in Ordnung.
Als Fehlerquelle konnte ich einen hochohmig gewordenen 4,7K Widerstand auf der Anzeige-Platine lokalisieren. Diese Widerstände sind für jeden Kanal vorhanden und werden
im Betrieb recht warm. Kein Wunder, über den Widerständen fallen ca. 75V ab und produzieren somit eine Verlustleistung von 1,2W.
Mal 4 sind das schon knapp 5 Watt zwischen Platine und Frontblende.
Anzeige_front.JPG

Ich habe die 4 Widerstände durch 3 Watt-Typen ersetzt und auf der Rückseite der Platine eingelötet, jetzt befinden sie sich etwas im Kühlluftstrom.

Frage an die Leute mit PA Endstufen Erfahrung: An der einen Seite der Widerstände liegen -155V gegen Chassis gemessen. Was macht diese hohe (Rail?) Spannung an der Anzeigeplatine? Ich könnte mir lediglich vorstellen, das es etwas mit der Clip-Erkennung zu tun haben könnte.

Gruß
Joachim
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Junge, blöd kann man sein - man muss sich nur zu helfen wissen !
mein Opa

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Reparatur & Umbau von Amps & Weichen