Portal » Faital JM-sub118H (MBH118) Chassis defekt? Oder?

Faital JM-sub118H (MBH118) Chassis defekt? Oder?

Einzellautsprecher, Treiber, Hornvorsätze, Hornflares usw.
Auch Reparatur/Reconing.

Moderatoren: Lars H, Deathwish666

Abonierer: Seb2063, Anton6400, geisi
Beitrag Nummer:#1  Beitrag So 14. Aug 2016, 17:46
Seb2063 HobbyKistenSchlepper

Themenstarter

Alter: 32
Wohnort: Tawern
Beiträge: 116
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo Leute habe ein Problem heute auf der Wiese haben wir etwas Musik gehört. MbH hat gut geschoben und haben dann Musik Richtung gewechselt und plötzlich mit dem einsetzten des Basses hat der sub nur noch gescheppert ich sofort hin gerannt und erstmal leiser gemacht. Bei ca 50 Prozent klingt alles gut aber Richtung Ende klappert er nur noch wie als würde er anschlagen. Habe ich den faital zerschossen? Aber warum klingt er noch normal bis 50 Prozent
Danke Leute

Lg Sebastian

Amping war eine TSA 4700 gebrückt, Settings LP 45hz 24dB bw/ hp 100hz 24db LR
Material:
2x QSC K10
2x Mbh 118
Amp: Tsa 4700
Behringer DCX 2496

Beitrag Nummer:#2  Beitrag So 14. Aug 2016, 19:22
rainer Verkabler

Wohnort: Bischbrunn
Beiträge: 166
Renommee: 16


Diesen Beitrag bewerten:
  • 0

TSA mag die 4 ohm Brücke nicht so sehr
Wenn dann noch tiefe basslastige Musik dazukommt kann sie gar nicht schnell genug Strom nachliefern
Das hört sich dann an wie wenn die Spule anschlägt
Was haste den für LS verbaut ?

Beitrag Nummer:#3  Beitrag So 14. Aug 2016, 19:27
Seb2063 HobbyKistenSchlepper

Themenstarter

Alter: 32
Wohnort: Tawern
Beiträge: 116
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Die Tsa war in 8 Ohm Brücke. Anfangs war ja auch bis 100 Prozent kein Problem dann auf einmal auf dem Wechsel von 80er auf Alan Walker Faded und seit dem klappert es ab 50 Prozent Leistung. Chassis ist das Faital 18HP1040
Material:
2x QSC K10
2x Mbh 118
Amp: Tsa 4700
Behringer DCX 2496

Beitrag Nummer:#4  Beitrag So 14. Aug 2016, 19:36
rainer Verkabler

Wohnort: Bischbrunn
Beiträge: 166
Renommee: 16


Diesen Beitrag bewerten:
  • 0

mal geschaut ob alle 4 kanäle noch die gleiche leistung bringen

Beitrag Nummer:#5  Beitrag So 14. Aug 2016, 19:37
Robin00 Benutzeravatar
Lautmacher

Beiträge: 461
Renommee: 10


Diesen Beitrag bewerten:
  • 0

Also um das Ausbauen des Chassis wirst du nicht herum kommen.
Ausbauen und mal vorsichtig (Finger möglichst gleichmäßig um die Dustcap positionieren) nach unten drücken, wenn es schabt merkt man das (und das Bass ist kaputt).
Außerdem mal drauf schauen, vielleicht haben wir einen DC-Offset (Die Nulllage des Chassis ist nach hinten/vorne verschoben).
Dann mal von der Seite schauen, möglicherweise ist die Spulenzuleitung nicht mehr fest.

Grüße

Beitrag Nummer:#6  Beitrag So 14. Aug 2016, 19:39
rainer Verkabler

Wohnort: Bischbrunn
Beiträge: 166
Renommee: 16


Diesen Beitrag bewerten:
  • 0

wenn es bei beiden sub's ist tippe ich auf einen Defekt der Endstufe
habe bei mir den selben Effekt wenn die Endstufe zu klein ist für meine MB 115
Würde erstmal vor dem Ausbau der Chassis mit ner besseren Endstufe testen
Zuletzt geändert von rainer am So 14. Aug 2016, 20:06, insgesamt 2-mal geändert.

Beitrag Nummer:#7  Beitrag So 14. Aug 2016, 19:46
Seb2063 HobbyKistenSchlepper

Themenstarter

Alter: 32
Wohnort: Tawern
Beiträge: 116
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Chassis habe ich ausgebaut läst sich ohne Geräusch in beide Seiten bewegen. Äußerlich sieht alles gerade aus neuwertig Membran ist gleichmäßig. Die tsa habe ich nicht kontrolliert ob es an ihr liegt meinst du das kann sein. es war nur ein JM-sub118H dabei
Material:
2x QSC K10
2x Mbh 118
Amp: Tsa 4700
Behringer DCX 2496

Beitrag Nummer:#8  Beitrag So 14. Aug 2016, 19:52
rainer Verkabler

Wohnort: Bischbrunn
Beiträge: 166
Renommee: 16


Diesen Beitrag bewerten:
  • 0

man glaubt gar nicht wieviel Leistung man mehr braucht nur um tieftonlastigere Musik abzuspielen


gruß
Rainer

Beitrag Nummer:#9  Beitrag So 14. Aug 2016, 20:12
Seb2063 HobbyKistenSchlepper

Themenstarter

Alter: 32
Wohnort: Tawern
Beiträge: 116
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Ich denke halt nur anfangs ging es und dann war irgendwas anders. Selbst wieder auf andere Musik Richtung brachte keine Besserung es ist definitiv etwas im A... nur was. Danke für eure Hilfe !
Material:
2x QSC K10
2x Mbh 118
Amp: Tsa 4700
Behringer DCX 2496

Beitrag Nummer:#10  Beitrag So 14. Aug 2016, 20:42
rainer Verkabler

Wohnort: Bischbrunn
Beiträge: 166
Renommee: 16


Diesen Beitrag bewerten:
  • 0

Wenn du nur ein sub dabei hattest kannst du den ja mal mit deinem anderen Bass vergleichen
wenn diese in Ordnung sind liegt der Fehler wohl eher in der Signalverstärkung

Beitrag Nummer:#11  Beitrag Mo 17. Jul 2017, 21:32
Matze90 HobbyKistenSchlepper

Beiträge: 86
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hallo zusammen,
ich muss das Ganze hier nochmal hoch holen, da vergangenes Wochenende bei mir der selbe Effekt aufgetreten ist!

Ich habe insgesamt sechs JM-sub118H, vier liefen auf der einen VA und die anderen Beiden auf einer anderen VA.
Amping: Crown XTi 6000 bei der VA mit den vier, und XTi 4000 bei der anderen VA.
Jedes Amprack zudem Limitiert mit dem DBX Driverack PA2 (mit Jobst-Setup "Live"), also kein Clipping und keine Überlastung (rechnerisch). Nun "scheppern" alle sechs Chassis trotz verschiedenen Amps und Locations.
Die Chassis sind nun nicht ganz drei Jahre alt und sind max. 8 VA´s im Jahr gelaufen, immer mit dem selben Setup.

Nun zur Frage, was hier nun herausgekommen ist, was der Fehler war, und in meinem Fall, was mein Fehler war?

Noch kurze Info am Rande: die Chassis schicke ich diese Woche noch ein und werden vom Hersteller geprüft.

Freue mich über eure Antworten

Gruß

Beitrag Nummer:#12  Beitrag Mo 17. Jul 2017, 22:18
Seb2063 HobbyKistenSchlepper

Themenstarter

Alter: 32
Wohnort: Tawern
Beiträge: 116
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hi bei mir war es das Lautsprecherchassi welches durch war.... Endstufe und Signalweg alles immer noch bestens. Komischerweise das Chassi obwohl es nicht an die Leistung Grenze betrieben wurde...
Material:
2x QSC K10
2x Mbh 118
Amp: Tsa 4700
Behringer DCX 2496

Beitrag Nummer:#13  Beitrag Mo 17. Jul 2017, 22:22
Matze90 HobbyKistenSchlepper

Beiträge: 86
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Danke für die schnelle Antwort!

Also es sind bei mir sicher auch die Chassis die durch sind, ist nur die Frage wieso.

Bin mal gespannt, was der Hersteller bei mir sagt.

@Seb: Hast du das Chassis mal zerlegt?

Beitrag Nummer:#14  Beitrag Di 18. Jul 2017, 00:35
Powerlight_77 HobbyKistenSchlepper

Alter: 40
Beiträge: 81
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hi Matze90,
wenn ich mir das Ganze anschaue, ein bisschen in den Datenblättern lese, dann denke ich mal das deine Chassis am Hitzetod gestorben sind. Hast du die Crown bei 1400 Watt@4 Ohm limitiert ?

Der RCF L18S801 kann eine AES Leistung von 700 Watt ab. Die Frage ist nur was ist AES ? Siehe hier: http://eaw.com/docs/6_Technical_Informa ... ndling.pdf
Im "AES2-1984 standard" ist genau beschrieben wie das Chassis zu "quälen" ist um auf die AES-Leistung zu kommen.
Das Testsignal wird genau beschrieben (Bandbreite: eine Oktave, Art: 6 dB Crest Pink-Noise, Zeit: 2h) daraus ergibt sich die AES Leistung des Chassis welches in diesem Zeitraum keinen Schaden nimmt.

Früher wurde mal die "Long Term" Leistung (meine das war die Dauerhaft zuführbare Lesistung ohne Schaden) und die "Short Term" Leistung heute "Peak" bei Chassis angegeben.

Ich handhabe es so mit meinen "18NLW9400": AES Power 1200 W / Programm Power 2400W / Peak Power 7000W
Peak-Limiter: 1200 Watt (mechanischer Schutz)
RMS-Limiter: 400 Watt (30 Sekunden Attack) (thermischer Schutz) Ich denke mehr als 400 Watt kann die Schwingspule auf Dauer nicht abführen.

Es wäre mal Interessant die Schwingspulentemperatur per Schreiber mitzuschreiben das Gestaltet sich aber schwierig...

Andl

Beitrag Nummer:#15  Beitrag Di 18. Jul 2017, 11:18
Matze90 HobbyKistenSchlepper

Beiträge: 86
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Hi Andi,

wenn du mal schaust um welches Chassis es hier genau geht (FaitalPro 18HP1040) dann wirst du sehen, dass dieser nicht zu viel Leistung abbekommen hat.
Limitiert ist der Treiber an der XTi6000 bei 1kW peak. Die XTi4000 Ist durch sich selbst auf 650W peak limitiert.

Was tun wenn man keinen RMS-Limiter hat? (Signalweg: DBX Driverack PA2 --> Crown XTi Endstufen)?

Gruß Matze

Beitrag Nummer:#16  Beitrag Di 18. Jul 2017, 11:55
Powerlight_77 HobbyKistenSchlepper

Alter: 40
Beiträge: 81
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Ok mein Fehler, der "FaitalPro 18HP1040" macht 1 kW AES. Ich denke die Chassis würden durch zuviel Leistung thermische Überlastet.

Wäre cool wenn du hier bescheid geben könntest was die Analyse des Herstellers ergab.

Was die XTi4000 Geschichte angeht:
XTI 2x 650 Watt @ 8 Ohm
18HP1040 700 Watt AES
Wenn die 18HP1040 wirklich abgebrannt sind, das Signal nicht geclippt hat und sonst ok war, dann können die 18HP1040 die Leistung auf Dauer nicht abführen...
Das ist nur meine Meinung zu dem Thema...

Beitrag Nummer:#17  Beitrag Di 18. Jul 2017, 12:41
David Verkabler

Alter: 20
Wohnort: Neuss
Beiträge: 169
Renommee: 5


Diesen Beitrag bewerten:
  • 0

Also ich hätte dem Treiber aufgrund seines geringen echten Xmax eher eine mechanische Schwäche zugemutet...
Mit dem Amp sollte da eigentlich thermisch noch nichts passiert sein.. Ich hatte die 18HP1020 im LMB118N und die haben auf nem Wagen auch mal die vollen 800 Watt von der TSA gekriegt.
So unterschiedlich sollten die Treiber jetzt nicht sein dass man sie so schnell himmelt.
Vielleicht ist der MBH dem LMB konstruktionsbedingt durch schlechtere Durchlüftung unterlegen. Eigentlich sollte der MBH durch den Magnet außen sogar einen Vorteil haben..
Vielleicht ist es doch ein mechanisches Problem? Der 1040 hat ja noch weniger XMAX als der 1020.

Wohlgemerkt bringt der Limiter im Controller recht wenig wenn das standardmusiksignal schon Rechteck ist oder der DJ es am Pult zu einem macht. Gerade der fehlende RMS Limiter könnte dann den thermischen Tod der Treiber erklären.
Ich denke aber auch dass die AES Angaben da seitens Faital etwas zu optimistisch gewählt wurden. Schon ab 1300 Watt kotzt der LMB118N mit dem 1020.. Wenn man das mal mit dem 18nlw9601 vergleicht, welcher 3kw abkann ohne unsauber zu werden, kann da schon was nicht stimmen zumal das ja ein Testverfahren nach DIN ist..

Wohlgemerkt weiß ich dass das kein Zustand ist wo man die Treiber dauerhaft betreiben sollte, ging nur um einen kleinen Vergleich bezüglich der Belastungsgrenze und der Relevanz von AES/Programm..

Gruß
David

Beitrag Nummer:#18  Beitrag Di 18. Jul 2017, 12:53
geisi Benutzeravatar
Verkabler

Wohnort: Fulda
Beiträge: 254
Renommee: 3
Firma: PS-Events Veranstaltungstechni


Diesen Beitrag bewerten:
  • 0

Also meine 1022 laufen problemlos an einer TSA 4-1300 kurz vor Clipping (8 Ohm Vollgas den ganzen Abend).

Beitrag Nummer:#19  Beitrag Di 18. Jul 2017, 16:36
Matze90 HobbyKistenSchlepper

Beiträge: 86
Renommee: 0


Diesen Beitrag bewerten:
  • 0

und was nutzt ihr zum limitieren?

außer dcx, t-racks, dbx...

Beitrag Nummer:#20  Beitrag Di 18. Jul 2017, 19:09
think Verkabler

Alter: 26
Beiträge: 284
Renommee: 3


Diesen Beitrag bewerten:
  • 0

Also ich habe MBHs mit dem Faital HP1040 an ner RAM DQX 5.5 laufen, die hat genau 1000W an 8 Ohm, bisher noch alles ok, auch bei DJs.
Schon dran gedacht, dass es sich vielleicht um eine fehlerhafte Serie handeln könnten?
Ton:
2x H212h
2x Eigenbau Horntop "AHT 122"
6x MBH 118 (Faital)
4x db technologies arena pro 12
2x LMT121
Amping: RAM Audio

Nächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Lautsprecherchassis, Treiber & Hörner

cron