[HowTo] Magnat 360 Classic Subwoofer auf 1/2 oder 3/4 Brücken

Einbau, Audio Systeme, Lösungen & Verkabelung

Moderator: Stefan.S

Antworten

Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#1

Beitrag 6. Jan 2021 23:54

Wo soll ich bei meiner magnat Endstufe den Subwoofer Brücken auf Kanal 1/2 oder 3/4 habe gehört das es bei zum Beispiel manchen Endstufen einen unterschied macht an welche Kanäle er angeschlossen wird. Ist dies bei meiner Endstufe auch der Fall ?

Diese Werbung bekommen Sie nur als Gast angezeigt

Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#2

Beitrag 7. Jan 2021 00:52

Steht alles in deinem Beitrag: "Boxen und Subwoofer an 4 Kanal Endstufe"

Post #8

Macht bei der Classic 360 keinen Unterschied.


Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#3

Beitrag 9. Jan 2021 19:55

Okay stimmt hatte ihn jetzt zuerst auf 3/4 dort war er sehr schwach und auf Kanal 1/2 ist er genauso gut wie vorher. Kann es sein das Kanal 3/4 einen Weg hat ?


Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#4

Beitrag 9. Jan 2021 21:13

EInstellungen passen ?

Wie steht das Poti und wie sehen die restlichen Einstellungen aus ?

Möglichkeiten den Sub anzuschliessen:

Sub + -> Ch 3 +
Sub - -> Ch 4 -

oder

Sub + -> Ch 3 -
Sub - -> Ch 4 +

oder

Sub + -> Ch 3 +
Sub - -> Ch 4 +

oder

Sub + -> Ch 3 -
Sub - -> Ch 4 -

Ergebnis sollte sein:

1x kommt nichts aus dem Sub (stumm)
1x lauter als alles andere (Brückeschaltung) :toptop:
2x das Gleiche (1 Kanal Schaltung)

Um die Kanäle zu testen einfach deine Türlautsprecher dranklemmen, dann hörtst ob der Kanal funktioniert.


Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#5

Beitrag 9. Jan 2021 21:50

Ja Einstellungen passen hab meine 2 Front Lautsprecher auf jeweils einem Kanal dran Hängen als die auf Kanal 1 und 2 waren liefen sie lauter als auf Kanal 3 und 4. genau so bei dem Subwoofer wie schon gesagt war er auf 3/4 gebrückt sehr leise bzw. Sehr wenig Bass. Deshalb kam mein Gedanke das der 3/4 Kanal eventuell ein bisschen kaputt ist.


Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#6

Beitrag 9. Jan 2021 21:57

Ok, ohne Oszi wirds dann schwierig zu überprüfen ob alle Kanäle richitg funktionieren...

P.S.: Poti aufgedeht ? ;)


Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#7

Beitrag 9. Jan 2021 21:59

Wo genau finde ich den poti?


Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#8

Beitrag 9. Jan 2021 22:03



Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#9

Beitrag 9. Jan 2021 22:06

Hast ne PM ;)


Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#10

Beitrag 9. Jan 2021 22:09

Ah okay ja stimmt ich schaue sofort mal nach daran hab ich überhaupt nicht gedacht. Danke dir


Themenstarter
Ben7602
Neuling
Status: Offline
Beiträge: 10
Registriert: 5. Jan 2021 19:19
Wohnort: Langenberg
Hat sich bedankt: 1 Mal

#11

Beitrag 9. Jan 2021 22:45

Ja das war der Fehler war auf Minimum gestellt. 😂


Powerlight_77
Verkabler
Status: Offline
Beiträge: 287
Registriert: 24. Jul 2010 21:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

#12

Beitrag 9. Jan 2021 22:46

Kann schon mal vorkommen... ;) :toptop:

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Car-HiFi“