[Projekt] Pioneer VSX-527 Reperatur möglich?

Ob CarHiFi, Surround, Stereo, Abhöre oder Regalboxen, hier wird selbst gewerkelt

Moderatoren: Lars H, Deathwish666

Antworten
Benutzeravatar

Themenstarter
houns@work
Audio-Nerd
Status: Offline
Beiträge: 751
Registriert: 5. Okt 2010 13:11
Hat sich bedankt: 13 Mal
Danksagung erhalten: 2 Mal

Frage

#1

Beitrag 22. Jan 2022 13:10

Servus Leute!

Lange ists her, einiges hat sich getan (:

Ich hab aktuell ein mittelmäßiges Problem.
Mein oben genannter Pioneer VSX-527 hat womöglich nun doch den Geist aufgegeben...


Zum Hintergrund:
Ja, der Kollege hat schon einiges hinter sich... War öfter mit mir auf Saison (schon ein paar Jahre her), und hat eigentlich immer stressfrei gearbeitet.

In letzter Zeit hat er allerdings begonnen Stress zu machen.
Beim aufdrehen (einschalten der Steckerleiste) gibt's blöderweise immer einen nicht zu Unterschätzenden Einschaltplopp :/ (den macht er leider schon länger..)

und seit gestern gibt er leider keinen Ton mehr aus..
:flop:

Daran hängen aktuell 2 Klipsch R-15M und ein kleiner Selbstbau-Aktiv-Sub

Nachdem die Garantie schon ausgelaufen ist und ich kurz vor meiner LAP stehe, und ich aktuell dank Corona eh zu Hause eingesperrt bin dachte ich mir dasw ist der perfekte Zeitpunkt um was neues zu lernen

Werkzeug und Motivation, und eine homöopatischer Anteil Fachwissen, sind vorhanden (:

Wer wäre moti4t mir ein bisschen zu helfe, bzw mir die richtigen Unterlagen aufzuzeigen damit ich den wieder zum laufen bringen könnte?


Ein paar Fotos sind vorhanden, falls jemand weiß was ich wo messen Könnte/sollte, bzw was für Ergebnisse da kommen sollten?
:idea:

Bilder Pioneer

mit besten Grüßen
Hannes Artner
► Inhalt zeigen
Wer Schmetterlinge lachen hört,
der weis wie Wolken riechen!

Diese Werbung bekommen Sie nur als Gast angezeigt
Benutzeravatar

_Floh_
Inventar
Inventar
Status: Offline
Beiträge: 4719
Registriert: 14. Aug 2008 23:10
Wohnort: Hamburg
Hat sich bedankt: 15 Mal
Danksagung erhalten: 184 Mal

#2

Beitrag 22. Jan 2022 15:26

Vor dem Background "Einschaltplopp" würde ich initial messen, ob die Relais am Ausgang überhaupt durchschalten, bzw. das Ohr hinhalten. Klingt so, als wären die irgendwann bei anliegender Netzspannung immer angezogen gewesen, anstatt erst verzögert zu schalten und jetzt komplett tot, bzw. eher die Treiberschaltung dahinter, schlimmstenfalls vielleicht auch was in der Logik, dann ist die Kiste aber sowieso ein Totalschaden, oder was für Leute mit VIEL Zeit und Ehrgeiz.

Wie du das misst ist allerdings deine Baustelle. Am Angenehmsten für die gesamte Fehlersuche, aber auch Gefährlichsten, wäre die gesamte Elektronik aus dem Gehäuse zu nehmen. Allerdings liegt da an manchen Stellen nicht unerheblich Spannung (bis hin zu 230V...) mit hinreichender Stromstärke an, um sowohl Personen- als auch weitere Folgeschäden am Gerät zu erzeugen, wenn sie mit den falschen Teilen in Berührung kommen.
Alternativ kann man zumindest die Relais auch im montierten Zustand messen, Lautsprecherausgang (positiv) gegen irgendeinen Punkt auf der Platine, der von den Endstufen kommt. Ohne Service Manual natürlich nicht ganz einfach zu finden, aber zu schaffen.
Falls google kein Service Manual für deine Kiste ausspuckt, wird die Sache natürlich spätestens nach dem Messen der Relais etwas zäh.
MfG Flo

„Ein Hammer hält alles für einen Nagel.“

Benutzeravatar

David4703
Kabelträger
Status: Offline
Beiträge: 38
Registriert: 21. Jun 2018 21:38
Hat sich bedankt: 22 Mal
Danksagung erhalten: 9 Mal

#3

Beitrag 22. Jan 2022 15:30

Moin,

Fachwissen habe ich in dem Bereich leider auch nur rudimentär allerdings würde ich mir an deiner Stelle zuerst die Relais anschauen, die für die Einschaltverzögerung verantwortlich sind.

Eigentlich sollen genau die ja das Einschaltploppen verhindern.

Grüße
David

Edit:
Floh war schneller

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten

Zurück zu „HiFi & Studio - DIY“