[Testbericht] Endstufen vermessen

Rund um's Ein-, Ver-, Ausmessen & Simulation von Lautsprechern, Systemen und Elektronik.

Moderatoren: Lars H, Deathwish666


bauersound
HobbyKistenSchlepper
Status: Offline
Beiträge: 141
Registriert: 8. Mär 2013 22:19

#29

Beitrag 25. Dez 2016 11:46

Hallo,

ein Freund hat die besagte E 800, welche gelegentlich (bei niedrigen, sowie hohen Pegeln) ausfällt. Leider passiert das relativ selten weshalb ich sie noch nicht zum T zurück gesendet hab.
Hat jmd schon ähnliche Probleme mit dem Amp gehabt?

Gruß Markus

Diese Werbung bekommen Sie nur als Gast angezeigt

Anton6400
HobbyKistenSchlepper
Status: Offline
Beiträge: 128
Registriert: 26. Mai 2015 18:16
Danksagung erhalten: 1 Mal

#30

Beitrag 25. Dez 2016 12:01

Hi, bei mir ist sie nachtdem ich die Lüfter getauscht habe bei geringen Pegeln immer ausgefallen, wenn sie in den Standby gehen wollte. Nachdem ich den Standby deaktiviert habe ( was bei neueren Modellen sehr leicht geht) hatte ich keine ausfälle mehr bei meinen 2 E800.
V.G. Anton


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#31

Beitrag 16. Jan 2017 21:52

Hallo zusammen,

nachdem es in letzter Zeit keine Messungen mehr gab, wird sich das in Zukunft wieder ändern.

Mein bisheriger Widerstand war einfach nicht belastbar genug und mir war zu viel "gebastel" und Ungenauigkeit dabei.
Daher habe ich mir nun einen neuen Messwiderstand zusammengeschustert, der jetzt fest aufgebaut ist.
Leistungstechnisch gibts jetzt keine Probleme mehr. Zum Einsatz kommen 8stk Arcol 300W 3,9Ohm Widerstände.
Alles sicher verbaut in einem Gehäuse mit Lüfter, Übertrager fürs Oszi und allem was ich so wollte.
Die komplette Verkabelung ist überall mindestens 2,5mm² (größtenteils das doppelte).

[af=http://www.audiofotos.eu/display-i4995b947r1.html]http://www.audiofotos.eu/images-i4995b947r1.jpg[/af]
[af=http://www.audiofotos.eu/display-i4996b99ywb.html]http://www.audiofotos.eu/images-i4996b99ywb.jpg[/af]
[af=http://www.audiofotos.eu/display-i4997b92dv0.html]http://www.audiofotos.eu/images-i4997b92dv0.jpg[/af]
[af=http://www.audiofotos.eu/display-i4998btp719.html]http://www.audiofotos.eu/images-i4998btp719.jpg[/af]


In Zukunft wird also wieder jede Endstufe vermessen, die ich in die Finger bekomme.
Ich werde alles zusammengefasst im ersten Beitrag reineditieren.
Alle alten Messungen, also bitte eher als groben Richtwert sehen.
Gemessen wird mit 1kHz und 50Hz bis möglichst knapp vor Clip.
Damit sollte sich also auch die Basstauglichkeit abschätzen lassen.

Der Einfachheit halber poste ich nur noch fertig errechnete Watt-Werte und keine Messspannungen o.ä.
Die Widerstände sind ebenso 2/4/8Ohm benannt, real sind es 1,97/3,89/7,6Ohm. Ich denke das sollte als Genauigkeit ausreichen.
Gerechnet wird natürlich nur mit den realen Werten.

Gibt es neue Messungen, werde ich dies hier kurz posten...


Ansonsten falls es irgendwelche Anregungen gibt, nur her damit ;)
Gruß,
Jonas

Benutzeravatar

mobile-club-sounds
Lautmacher
Status: Offline
Beiträge: 434
Registriert: 21. Aug 2013 10:13
Firma: mobile-club-sounds

#32

Beitrag 16. Jan 2017 22:15

:toptop: :toptop:
saustark

wenn es wirklich aussagekräftig werden soll würde ich bei 30 Hz, 50 Hz, 100 Hz und 1.000 Hz messen.
Das interessante werden dann die 30 Hz.


.
MfG
Frank




PA-Verleih, DIY, Shop:
https://www.mobile-club-sounds.de


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#33

Beitrag 17. Jan 2017 15:16

Danke ;)


Zu den übrigen Messungen.
Die 100Hz liegen ja dazwischen... hier wird also Leistung etwas über der 50Hz Messung liegen.
Würde ich mir an dieser Stelle sparen, da mit 1kHz und 50Hz in meinen Augen die nötigen Vergleichswerte da sind.
(1kHz als Standard und 50Hz für Basstauglichkeit)

30Hz werde ich mal testen, aber wahrscheinlich nicht in die Messreihe aufnehmen.
Ich denke das ist ja auch schon eher Praxisfremd.
Sollte es wirklich signifikante Unterschiede zu der 50Hz Messung geben, überlege ich es mir mal noch.

Danke fürs Feedback :top:
Gruß,
Jonas

Benutzeravatar

mobile-club-sounds
Lautmacher
Status: Offline
Beiträge: 434
Registriert: 21. Aug 2013 10:13
Firma: mobile-club-sounds

#34

Beitrag 17. Jan 2017 16:09

jonhue hat geschrieben:30Hz werde ich mal testen, aber wahrscheinlich nicht in die Messreihe aufnehmen.
Ich denke das ist ja auch schon eher Praxisfremd.
Sollte es wirklich signifikante Unterschiede zu der 50Hz Messung geben, überlege ich es mir mal noch.


... das wird es ...

bassschwache Endstufen werden bereits von 100 Hz auf 50 Hz abfallen, auf 30 Hz sowieso.
bassstarke Endstufen werden recht konstant bleiben.
Das alles siehst Du an einer 1KHz Messung laut Datenblatt nicht.

.
MfG
Frank




PA-Verleih, DIY, Shop:
https://www.mobile-club-sounds.de


jogi
HobbyKistenSchlepper
Status: Offline
Beiträge: 142
Registriert: 26. Nov 2009 19:52

#35

Beitrag 17. Jan 2017 16:25

jonhue hat geschrieben:(1kHz als Standard und 50Hz für Basstauglichkeit)

30Hz werde ich mal testen, aber wahrscheinlich nicht in die Messreihe aufnehmen.

Praktisch alle PA Subwoofer, die ich kenne, haben eine Tuningfrequenz und damit auch ihr Impedanzminimum zwischen 35 und 45 Hz. Ich halte es deshalb für viel sinnvoller und praxistauglicher bei 40 Hz zu messen.


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#36

Beitrag 17. Jan 2017 17:59

Okay, dann beziehe ich die 30Hz mal ab sofort mit ein :top:

Die 1Khz Messung dient hauptsächlich der Vergleichbarkeit mit Datenblättern und Herstellerangaben. Schließlich wird hier fast immer mit 1kHz gemessen.
Gruß,
Jonas


Bassstler
HobbyKistenSchlepper
Status: Offline
Beiträge: 168
Registriert: 11. Mär 2016 18:10

#37

Beitrag 4. Feb 2018 21:15

Hi,

Verzeihung, falls das irgendwie "falsch" ist, alte Threads nochmal hochzuholen.

Ich hab auch ne E800 und bin immer wieder erstaunt, wie Bassschwach die irgendwie ist. Hab da mein LF Sat 12 drangehangen, musste am EQ am Mischpult ordentlich drehen, damit da was untenrum kommt. Und das war irgendwie nicht viel. An meinem 80W Hifi Verstärker klingts untenrum satter.

Die hatte ich eigentlich für meinen LF Sub 212 gekauft, aber dafür ist die ja mal sowasvon unggeignet. Gegen Vollgas kommt nur wenig spürbarer Bass und es klingt grauenhaft..

Warum ist die so Bassschwach? Zu kleine Kondensatoren? Kann mir das wer beantworten?
Andererseits für das Geld eigentlich vernünftig. Für den Topteilbetrieb (und Fullrange, aber da kommt irgendwie leider nicht viel) werde ich sie behalten.

MfG Justus


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#38

Beitrag 6. Feb 2018 17:01

Hi,
kann ich mir so nicht erklären. Abgesehen vom "Knallen" bei hoher bzw. Überlast kenne ich keine Probleme bei der E800.
Auch Bassschwäche hatte meine keine und schlechter "Klang" im Bass schon garnicht. Für die Leistung, die sie hat, war das bei mir im Test alles voll ok.
Bist du sicher, dass deine E800 in Ordnung ist?

Gruß,
Jonas


Lukas-jf-2928
Lautmacher
Status: Offline
Beiträge: 422
Registriert: 20. Nov 2012 12:10
Firma: PlanSound GbR
Kontaktdaten:

#39

Beitrag 6. Feb 2018 17:36

In nem anderen Thread hat er ja angezeigt was die Endstufe aus dem Sinussignal im Eingang macht, nach einer heilen Endstufe sieht das nicht aus, daher kommt auch diese Meinung zu dieser.

Edit:

Direktlink zum Beitrag:
http://www.lautsprecherforum.eu/viewtop ... 558#p93558


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#40

Beitrag 7. Feb 2018 16:46

Das ist Mist...
Das Bild stammte vor Ewigkeiten von mir und entstand aufgrund von Messfehlern. Natürlich macht die E800 auch einen sauberen Sinus.
Der Part mit dem Bild hatte auch nichts mit der E800 zu tun, das Bild war nichteinmal mit der E800 aufgenommen.
Sorry falls das im falschen Kontext rüber kam, dachte das wäre klar.

Gruß,
Jonas

Benutzeravatar

jan_ced
Neuling
Neuling
Status: Offline
Beiträge: 7
Registriert: 24. Okt 2017 20:00

#41

Beitrag 1. Okt 2018 23:05

Moin moin,

ich hab die Endstufe gebrückt an nem Mivoc AWX 184 im Tier laufen gehabt und da war denn auch dieses knacken. Ich hatte da aber den Limiter an der Endstufe selber angemacht. Kann das knacken nicht auch vom Limiter kommen, wenn der begrenzt?

Liebe grüße


Themenstarter
jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#42

Beitrag 2. Okt 2018 20:16

Hi,
möglich ist es natürlich. Ich bin mir nicht mehr ganz sicher, meine aber, dass ich es damals mit und ohne Limiter getestet habe.
Hab aber keine E800 mehr hier.
Gruß


jones34
Hellmacher
Status: Offline
Beiträge: 520
Registriert: 26. Okt 2013 17:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 3 Mal

#43

Beitrag 2. Okt 2018 21:40

Der AWX184 ist ein 4 ohm Chassis. Es ist kein Wunder das die Endstufe da bridged in die Knie geht

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Messtechnik, Simulation & Entwicklung“