Selbstbau Lautsprecher evtl. verpolt?! Messung mit Messmikrofon

Berichte, Bilder & Messungen selbst gebauter PA & HiFi Boxen, Cases oder auch Technik.

Moderatoren: Lars H, Deathwish666

Antworten
Benutzeravatar

Themenstarter
VollVerpolt
Neuling
Neuling
Status: Offline
Beiträge: 5
Registriert: 8. Jan 2021 19:25
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Frage

#1

Beitrag 8. Jan 2021 19:31

Hallo zusammen,

vor kurzem habe ich mir 3 Wege Bass Reflex Lautsprecher selbst gebaut und bin mir nicht sicher, ob alles soweit okay ist hinsichtlich z.B. Verpolung...

Daher habe ich mir ein kalibriertes Messmikrofon eines Freundes ausgeliehen und mit REW gemessen.

Siehe folgendes Ergebnis (rot = rechter LS, grün = linker LS):
[Externes Bild laden...]
[ externes Bild ]

Fällt euch hierzu etwas Signifikantes auf?

Danke für die Unterstützung.

Diese Werbung bekommen Sie nur als Gast angezeigt
Benutzeravatar

Jobsti
Administrator
Administrator
Status: Offline
Beiträge: 7803
Registriert: 13. Nov 2006 18:57
Wohnort: Steinau
Firma: Jobst-Audio
Hat sich bedankt: 161 Mal
Danksagung erhalten: 368 Mal
Kontaktdaten:

#2

Beitrag 8. Jan 2021 19:40

Schwer zu sagen, da wir deine Messbedingungen nicht kennen. Also wie wurde wo gemessen usw.
Wo sind die Kisten getrennt und wie beweicht, wo sollte da ne Auffälligkeit sein? Was in deiner Messung ist noch raumbedingt?

Am einfachsten ist erst mal, wenn du eine Kiste misst, dies als Overlay, dann verpolst du das entsprechende Chassis und misst nochmals.

Wenn du die komplette Box verpolst, misst du keinen Unterscheid (außer in der Phase oder wenn beide nah genug aneinander stehen und beide zusammen gemessen werden)
Mit freundlichen Grüßen
B. Jobst | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
Kaffeekasse | Du magst mir einen Kaffee spendieren? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Benutzeravatar

Themenstarter
VollVerpolt
Neuling
Neuling
Status: Offline
Beiträge: 5
Registriert: 8. Jan 2021 19:25
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

#3

Beitrag 8. Jan 2021 20:24

Hi Jobsti, danke für deine Antwort. :toptop:
Gemessen wurde im Wohnzimmer, die Lautsprecher sind ganz normal an einem AV-Receiver angestöpselt, die Verdrahtung ist korrekt (rotes Kabel an jeweils roten Schraubanschluss, Kabel ohne Strich an schwarzen Schraubverschluss). Ich habe das Gefühl, dass es eventuell eine interne Verpolung geben könnte. Es ist mir dadurch aufgefallen, dass wenn Musik läuft und die Balance zwischen L und R gewechselt wird, die Musik leicht anders klingt (subjektiv). Daher wollte ich dem ganzen objektiv auf den Grund gehen -> Messmikrofon.

Raumbedingt? Keine Ahnung :lol2:

Abgesehen von der Messung mit REW habe ich in einem Blogeintrag gelesen, dass man quasi den zu testenden Lautsprecher mit einer definierten Frequenz beaufschlagt, die Ausgabe mit einem Mikrofon misst und das Ergebnis (aufgenommene Frequenz) mit der Eingangsfrequenz vergleicht (2 Kanal Oszilloskop). Hat mit einem Headset-Mikrofon leider nicht funktioniert - ich werde es mal mit dem Messmikrofon probieren.


the flix
Pro-User
Pro-User
Status: Offline
Beiträge: 32
Registriert: 28. Aug 2016 09:54
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

#4

Beitrag 9. Jan 2021 11:44

Man kann aus dem Messschrieb durchaus ablesen, dass bei dem Konstrukt etwas nicht passen kann und zwar bei beiden Lautsprechern. Über den Daumen gepeilt hast du 40 dB Pegelunterschied zwischen Hoch- und Tiefton. Raumeinflüsse haben zwar ernormen Einfluss auf Messungen, aber niemals so rum (Hochton viel lauter, als Tiefton) und niemals so gleichmäßig über Frequenz.

Lass mich raten, deine Lautsprecher bestehen aus mehr oder weniger zufällig ausgewählten Chassis in Kombination mit einer Fertigweiche? Und du hast sie im Grunde nur zusammengeschraubt, ohne vorherige Simulation und Messungen?
Dass der Bass im Grund vollkommen fehlt, erklärt sich zwar so auch noch nicht ganz, aber bevor du nicht konkret sagst, was du wie zusammengeschraubt hast, ist alles weitere nur Glaskugellesen.

Macht der AV-Reveicer irgendeine Filterung (z.B. Einstellung "small")?

Benutzeravatar

Themenstarter
VollVerpolt
Neuling
Neuling
Status: Offline
Beiträge: 5
Registriert: 8. Jan 2021 19:25
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

#5

Beitrag 9. Jan 2021 20:24

Hi flix,

danke für deine Antwort! Es ist tatsächlich so, dass in dem AV-Receiver 1. ein Audyssey Messsystem integriert, eingemessen und aktiv ist und 2. die im Audyssey enthaltenen Tiefen-Filterung auf Maximum gestellt werden musste, damit den Nachbarn nicht die Ohren vom Kopf fliegen (O-Ton...).

Der Bass ist aber schon da, nur halt nicht "so krass", als wenn die Filterung ausgeschaltet ist.

Mir ging es aber hauptsächlich darum, dass sich der Ton (Musik) an sich leicht unterschiedlich anhört, wenn ich von rechts nach links fade. Und dies habe ich - möglicherweise auch aus Unwissenheit - als eventuelle Verpolung eines Chassis in Verbindung gebracht.

Die Lautsprecher sind Lautsprecher von Intertechnik, die Weiche habe ich als Bausatz selbst zusammengelötet sowie die Gehäuse selbst gesägt, gefräst und geleimt.

Zum Verständnis, wenn ich die eventuelle Verpolung mittels Messmikrofon nicht so einfach herausfinden kann:

Kann ich nicht den Lautsprecher vom AV-Receiver abklemmen, die Chassis ablöten, an das Terminal-Kabel korrekt gepolt eine 1,5 V-Mignon-Batterie verbinden und dann mittels eines Multimeters testen, welches Kabel eines jeweiligen Chassis + und - ist?

Vielen Dank, dass ihr euer Wissen mit mir teilt 8)


Felidae
Kabelträger
Status: Offline
Beiträge: 48
Registriert: 13. Aug 2008 19:01
Danksagung erhalten: 1 Mal

#6

Beitrag 9. Jan 2021 21:56

Servus,

so wie das aussieht hast du ganz schön 50Hz Netzbrummen auf den Lautsprechern. Alles unter 500 Hz wird stark vom Raum beeinflusst d.h. dass die Pegelunterschiede vom Raum und nicht vom Lautsprecher selbst verursacht werden könnten. Ansonsten mach jeden Filter am Receiver aus und wiederhol die Messungen so wie es Jobsti vorschlägt:

„ Am einfachsten ist erst mal, wenn du eine Kiste misst, dies als Overlay, dann verpolst du das entsprechende Chassis und misst nochmals.“

Damit kannst zumindest alles überhalb von ca. 500 Hz erschlagen. Mit der Batterie findest nur raus wo der + und - Pol der Chassis ist. Dies sollte ohnehin markiert sein. Einen Fehler oder eine Verpolung vor den Chassis wirst du so nicht finden.


the flix
Pro-User
Pro-User
Status: Offline
Beiträge: 32
Registriert: 28. Aug 2016 09:54
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

#7

Beitrag 10. Jan 2021 10:02

VollVerpolt hat geschrieben:
9. Jan 2021 20:24
Mir ging es aber hauptsächlich darum, dass sich der Ton (Musik) an sich leicht unterschiedlich anhört, wenn ich von rechts nach links fade. Und dies habe ich - möglicherweise auch aus Unwissenheit - als eventuelle Verpolung eines Chassis in Verbindung gebracht.
Leichte Unterschiede wird es so immer geben, da:
  • Unterschiede im Quellmaterial vorhanden sind (es sei denn, du testest mit einem Mono-Signal)
  • Unterschiede bei den Chassis vorhanden sind (Toleranzen)
  • Unterschiede bei den Bauteilen der Frequenzweichen vorhanden sind (Toleranzen)
  • Raumeffekte sich unterschiedlich auswirken (keine perfekte Symmetrie)
Theoretisch hast du natürlich bei 2 3-Wege-Boxen viele Möglichkeiten, Chassis zueinander in falscher Polarität zu betreiben. Anhand deiner Messung kann ich so aber keine Verpolung innerhalb einer Box erkennen (das wäre z.B. ein schmalbandiger Einbruch beim Übergang von Mittel- zu Hochtöner). Auf Grund der Bassproblematik ist dieser Frequenzbereich so in der Messung schwierig zu beurteilen. Allerdings stimmen auch hier die Kurven so gut überein, wie ich es bei einer Messung im Raum möglich ist.

Die Polarität der beiden Boxen zueinander lässt sich am besten über die Impulsantwort vergleichen, im Frequenzgang der einzelnen Lautsprecher sieht man das nicht.
VollVerpolt hat geschrieben:
9. Jan 2021 20:24
Die Lautsprecher sind Lautsprecher von Intertechnik, die Weiche habe ich als Bausatz selbst zusammengelötet sowie die Gehäuse selbst gesägt, gefräst und geleimt.
Ist es so schwer, einfach mal komplette Informationen zu liefern, ohne dass man dreimal nachfragen muss? Intertechnik hat nicht nur einen 3-Wege-Bauvorschlag.
VollVerpolt hat geschrieben:
9. Jan 2021 20:24
Es ist tatsächlich so, dass in dem AV-Receiver 1. ein Audyssey Messsystem integriert, eingemessen und aktiv ist und 2. die im Audyssey enthaltenen Tiefen-Filterung auf Maximum gestellt werden musste, damit den Nachbarn nicht die Ohren vom Kopf fliegen (O-Ton...).
Das klingt merkwürdig. Ich traue diesen automatischen Einmesssystemen grundsätzlich wenig. Eine sauber abgestimmte Hifi-Box sollte bei normalen Zimmerpegeln aber auch ohne Entzerrung keine Probleme für Nachbarn darstellen, oder zumindest nicht solche, die nur durch eine komplette Entfernung des Bassbereichs unterhalb von 150 Hz zu lösen sind.
Passiert vom der AV-Receiver noch was? Was ist die Quelle, wird hier vielleicht zusätzlich entzerrt (EQ), was in der Messung nicht enthalten ist?
Eine Messung ohne Filter ist in jedem Fall sinnvoll.

Ich habe als Beispiel eine alte Messung meines Heim-Setups mit 2 12"-Subs am Hörplatz gefunden, mit dem ich auch bei teils gehobenen Pegeln bei Filmen keine Probleme mit den Nachbarn hatte:
Frequenzgang_vorSofa_LR.PNG
Im Raum hast du normalerweise immer einen zum Bass hin ansteigenden Frequenzgang, wenn du ohne Gate misst. Denn die Lautsprecher strahlen zu höheren Frequenzen gerichteter ab, dass heißt, am Messmikrofon kommt in Summe (Direktschall plus Reflexionen) weniger davon an. Bei dir ist es aber genau umgekehrt.
Oder hast du bei der Messung ein Gate gesetzt?

Benutzeravatar

Jobsti
Administrator
Administrator
Status: Offline
Beiträge: 7803
Registriert: 13. Nov 2006 18:57
Wohnort: Steinau
Firma: Jobst-Audio
Hat sich bedankt: 161 Mal
Danksagung erhalten: 368 Mal
Kontaktdaten:

#8

Beitrag 10. Jan 2021 16:17

Ob ein Chassis verpolt wurde, kannste easy feststellen.
Einfach das Mikrofon in 50cm Abstand auf Höhe zwischen 2 Chassis, wie High und Mid (oder High/Lowmid, oder Low/Mid) positionieren,
sind die Chassis größer und/oder weiter auseinander, dann besser 1m Abstand.
Besser wären 1-2 Meter Abstand (je nach Boxgröße) und auf Hörachse gemessen, die sich oftmals zwischen Hochtöner und darunter liegendem Chassis befindet;
je nach Raum und XO könnte dann aber eventuell dein Gate zu klein werden um sinnvoll was abzulesen, das musst du also entscheiden.

Allerdings nicht vergessen das Gate in deiner Software zu setzen, damit du keine Reflexionen mehr drauf hast.
Falls du das schlecht erkennen solltest, kannst du auch meinen Rechner zur Hilfe nehmen: http://www.jobst-audio.de/tools-akustik/messabstand


Auch sollte man die Messungen zu Anfang immer mit deaktiviertem EQ oder DSP-Presets machen, vor allem wenn's Automatischer Kram ist (der im Regelfall nie gut is).


Zum Thema Nachbarn/Bass.
Pro Wand bekommst du nur rein im Bass jeweils +6dB Pegel dazu, sprich am Boden stehend, nah an der Wand +12dB, in der Ecke sogar +18dB.
Ab welcher Frequenz man die Erhöhung bekommt ist abhängig von der Schallwandgröße, im Schnitt kann aber aber mal so 200Hz anpeilen. (unterhalb 100Hz dann die vollen +6dB)

Um also Bass rauszunehmen, reicht ein einfacher LowShelf bei 120-180Hz gesetzt mit 12dB/Okt, eventuell sogar schon ein 6dB/Okt. dann bei 70-100Hz.
hat man diese Funktion nicht, tut's oftmals auch einfach der Bassregler. je nachdem was der AVR veranstaltet, tut's auch mal das "Small" Preset.
Oder als passive Option: Für paar Euro einfach nen Hochpasskondensator, den man zur Not auch an's Terminal/die Zuleitung klemmen kann,
besser wären 12dB/Okt passiv, da kann man das super anpassen, also 2-3 Bauteile, die Spulen fallen sogar klein und somit günstig aus (0,18-0,56mH)

PS: Seitdem die kleinen DSP so unwahrscheinlich günstig sind (<100,-), würde ich heute dazu raten, solch einen zu kaufen, z.B. Thomann Mini 4x4, SMARD24 oder wegen mir auch MiniDSP.

hochpass.png
Passiver 12dB/Okt. Hochpass/Lowcut


Thema MACC/Automatisches Einmessen:
Ist eine Box sauber entwickelt, spielt diese linear, der Rest liegt am Raum.
Was macht das Automatische Einmessen? Es nimmt im schlechtesten Fall nur eine Position und zwar deine Hörposition,
an dieser treffen sich Reflexionen und Direktschall.
Die Kombination daraus ist dann der Frequenzverlauf, welcher das Verfahren versucht zu linearisieren.

Bei groben Schnitzern kann das durchaus auch mal klappen,
aber im Gegensatz zur Messung unterscheidet unser Ohr deutlich zwischen Direktschall und Reflexion, da die Reflexionen immer verzögert sind.

Das heißt, korrigiert kommt aus deiner Box ein völlig verzerrter Frequenzverlauf, welcher mit den Reflexionen zusammen NUR an einer Stelle (deinem Hörplatz),
dann wieder einen geraden Verlauf geben. Korrekt klingt das oftmals nicht, obwohl ne Messung gut ausschaut.
An Hörposition ist dann alles linear, sitzt man 20cm, weiter links, rechts oder vorne/hinten, kann sich das ganze vielleicht sogar gegenteilig auswirken!

Den primären Klang formt die erste Wellenfront, sprich der Direktschall vom Lautsprecher.
Meine Erfahrung ist, dass nur sehr selten per EQ nachgebessert werden muss, sofern die Box sauber ist,
dann leiber mit der Aufstellung spielen, oder 1 2 Diffusoren aufstellen und nur ganz grobe Schnitzer begradigen, diese aber am besten manuell.

Meine Regel ist übrigens nur zu begradigen, sprich Frequenzen/Buckel rausziehen und mit den "Löchern" leben,
denn EQ reinschieben klingt oftmals nicht wirklich gut, misst sich nur schön (Ausnahmen bestätigen die Regel)
Mit freundlichen Grüßen
B. Jobst | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
Kaffeekasse | Du magst mir einen Kaffee spendieren? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Benutzeravatar

Themenstarter
VollVerpolt
Neuling
Neuling
Status: Offline
Beiträge: 5
Registriert: 8. Jan 2021 19:25
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

#9

Beitrag 11. Jan 2021 22:00

Guten Abend zusammen,

vielen Dank für eure ausführlichen Antworten. Vorhin habe ich noch mal gemessen, in circa 40 cm Abstand einmal "richtig" gepolt (rot an rot und schwarz an schwarz), roter Verlauf und dann einmal verpolt (rot an schwarz und schwarz an rot), grüner Verlauf.

Rechter Lautsprecher
[Externes Bild laden...]
Linker Lautsprecher
[Externes Bild laden...]
Das Netzbrummen lag an einem schlechten Klinke-Cinch-Kabel...habe es ausgetauscht und dann war auch das Netzbrummen weg.

Der Bauvorschlag von Intertechnik wird leider nicht mehr auf deren Seite/Shop aufgeführt. First Time 18 oder so heißen die wohl.

Das Einmesssystem ist nun ausgeschaltet.

Die Nachbarn haben sich beschwert, dass ich doch bitte den Subwoofer abklemmen soll... ich habe allerdings nur die 3-Wege-Lautsprecher, zu diesem Zeitpunkt sogar noch "uneingemessen".

Das mit dem Filter am Terminal werde ich mir mal durch den Kopf gehen lassen. Vielen Dank für den Tipp.

Und allen ein großes Danke, dass ihr euch mit meinem Problem beschäftigt :-)


the flix
Pro-User
Pro-User
Status: Offline
Beiträge: 32
Registriert: 28. Aug 2016 09:54
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

#10

Beitrag 14. Jan 2021 13:04

Welches Kabel hast du verpolt, das zwischen Verstärker und Lautsprecher oder eines innerhalb des Lautsprechers? Du betreibst bei der Messung auch nur jeweils einen Lautsprecher?
Die Ergebnisse sehen nun wie übliche Messungen im Raum aus. Messung 2 sieht so aus, als hättest du zwischen Verstärker und Lautsprecher verpolt (was keinen Unterschied ergeben darf), was bei Messung 1 passiert ist, ist mir vollkommen unklar. Das sieht eher wie 2 Messungen an unterschiedlichen Positionen aus.

Und ja, dem Hausfrieden zuliebe kann man den Bassbereich entzerren. Vermutlich hilft ein Hochpass schon, um die 35 Hz Mode auszublenden. Dann noch etwas zwischen 60 und 150 Hz einbremsen.

Benutzeravatar

Themenstarter
VollVerpolt
Neuling
Neuling
Status: Offline
Beiträge: 5
Registriert: 8. Jan 2021 19:25
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

#11

Beitrag 16. Jan 2021 11:57

Hi flix,

genau, das Kabel zwischen Lautsprecher und Receiver habe ich getauscht. Korrekt, nur ein Lautsprecher wurde gemessen, der andere Lautsprecher war während der Messung abgeklemmt.

Okay, es darf keinen Unterschied geben, wenn die Kabel vertauscht werden?! Das verstehe ich nicht; ich habe vermutet, dass ich genau dann einen Unterschied feststellen kann, so wie es auch bei Messung 1 passiert ist. Bei Messung 1 wurde die Mess-Position auch nicht verändert.

Soll ich die Messung einfach noch mal machen?!

Bezüglich Bass: Nachdem wir gemeinsam den Fehler gefunden haben, würde ich wieder mit dem Audyssey MultEQ-XT 32 einmessen und dann dort den Bass wieder rausnehmen - danach kamen ja keine Beschwerden mehr :-D

Grüße,
Karl


the flix
Pro-User
Pro-User
Status: Offline
Beiträge: 32
Registriert: 28. Aug 2016 09:54
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

#12

Beitrag 18. Jan 2021 11:52

Die Polarität des gesamten Lautsprechers darf bei der Messung des Betragsfrequenzgangs keine Rolle spielen. Die Polarität ist immer relativ zu einem Bezugspunkt zu sehen. Betreibst du 2 Lautsprecher oder 2 Chassis gleichzeitig, ist es relevant, ob ihre Polarität identisch oder gegensätzlich zueinander ist. Bei nur einem Lautsprecher gibt es keinen Bezug, er interferiert ja nicht mit sich selbst.
Genau das sagt ja Messung 2. Messung 1 kann so nicht sein, eine Wiederholung ist angeraten.

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Bau-, Erfahrungs- & Testberichte - DIY“