[Reparatur] T.amp TA 2400 MK-X

Reparatur, DIY & Umbau von Endstufen, Zuspieler und weiteren Gerätschaften.
Diskussion und Fragen zu Aktivmodulen
Bitte nur DIY, Umbau & Reparatur zu allem was keine Boxen sind.

Moderatoren: Lars H, Deathwish666


Powerlight_77
Verkabler
Status: Offline
Beiträge: 220
Registriert: 24. Jul 2010 21:44
Danksagung erhalten: 1 Mal

#29

Beitrag 6. Okt 2018 01:24

Sollte das Relais wirklich defekt sein, dann ist es kein Wunder das die NTC´s denn Hitzetod sterben...
Da du 24Volt auf das Relais gegeben hat denke ich mal die Spule hat 24 Volt. AC / DC ?

Da du keinen Stelltrafo hast, kannst du zum Testen auch eine 100-500 Watt Glühbirne in Reihe zur Amp schalten (Strombegenzung). Im Normalfall sollte sich dann die Netzteilkondensatoren langsam aufladen (Railspannung messen) und die Glühlampe langsam dunkler werden. Falls die Glühlampe nach etwas Zeit immer noch hell (normal) leuchtet, dann kannst von einem Defekt im Amp ausgehen.

Aber wie immer: Strom macht klein, schwarz und hässlich.

Diese Werbung bekommen Sie nur als Gast angezeigt

jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#30

Beitrag 7. Okt 2018 16:30

Vielleicht mal noch ein bisschen zum Grundprinzip...

Die NTCs sind normalerweise in Reihe zum Trafo geschalten und werden nach kurzer Zeitverzögerung vom Relais überbrückt. (wie hier ja schon einige in Teilen geschrieben haben.)
Eine Überspannung ist da eher selten ein Problem, eher ein zu Hoher Strom.

Hast du dich denn mal um den Trafo dahinter gekümmert?
Für mich gibt es erstmal zwei Möglichkeite, wie die beiden gestorben sein könnten.

1) Relais hat nicht geschalten (kann ja mehrere Ursachen haben) und die Verstorgung der Endstufe lief im Betrieb über die NTCs, bis diese eben aufgegeben haben.
2) Der Trafo hat einen Windungsschluss (oder Kurzschluss sekundärseitung natürlich auch möglich, Gleichrichter etc. ebenfalls). und im Einschaltmoment (noch bevor das Relais schaltet) floss bereits ein vieeel zu hoher Strom.

Die weitere Diganose ist eigentlich total simpel, dafür braucht es aber (und ich denke das sollte eigentlich essentiell sein bei solchen Basteleien!) einen Stelltrafo (idealerweise mit Trenntrafo).
Damit ist das auch in wenigen Minuten erledigt.

Damit die Endstufe hinter! der Einschaltstrombegrenzung versorgen. Zieht sie übermäßig Strom --> siehe 2).
Läuft sie problemlos, schauen ob das Relais schaltet --> 1).

Hier wild Bauteile auszulöten, auf Verdacht zu tauschen usw. ist Mist.
Ein Relais im eingebauten Zustand einfach so zu versorgen, kann auch ins Auge gehen, wenns blöd läuft zeschiest du dir damit nämlich gleich noch die Ansteuerng, wenn nicht sowieso schon kaputt.

Außerdem noch kurz zur Vorgeschichte... Wenn der Sicherungsautomat wie zuvor geschrieben direkt beim Einschalten fliegt, kann das nicht schaltende Relais erstmal nicht die akutellen Symptome erklären.
Meistens werden NTCs beim sterben auch eher hochohmig, als kurzzuschließen.
Ich persönklich würde erstmal alles in Richtung Kurzschluss, Trafo etc. untersuchen.

Gruß,
Jonas


Themenstarter
moe-king
Lagerputzer
Status: Offline
Beiträge: 17
Registriert: 18. Apr 2017 18:57
Firma: Veranstaltungstechnik König

#31

Beitrag 8. Okt 2018 09:11

jonhue hat geschrieben:Vielleicht mal noch ein bisschen zum Grundprinzip...

Die NTCs sind normalerweise in Reihe zum Trafo geschalten und werden nach kurzer Zeitverzögerung vom Relais überbrückt. (wie hier ja schon einige in Teilen geschrieben haben.)
Eine Überspannung ist da eher selten ein Problem, eher ein zu Hoher Strom.

Hast du dich denn mal um den Trafo dahinter gekümmert?
Für mich gibt es erstmal zwei Möglichkeite, wie die beiden gestorben sein könnten.

1) Relais hat nicht geschalten (kann ja mehrere Ursachen haben) und die Verstorgung der Endstufe lief im Betrieb über die NTCs, bis diese eben aufgegeben haben.
2) Der Trafo hat einen Windungsschluss (oder Kurzschluss sekundärseitung natürlich auch möglich, Gleichrichter etc. ebenfalls). und im Einschaltmoment (noch bevor das Relais schaltet) floss bereits ein vieeel zu hoher Strom.

Die weitere Diganose ist eigentlich total simpel, dafür braucht es aber (und ich denke das sollte eigentlich essentiell sein bei solchen Basteleien!) einen Stelltrafo (idealerweise mit Trenntrafo).
Damit ist das auch in wenigen Minuten erledigt.

Damit die Endstufe hinter! der Einschaltstrombegrenzung versorgen. Zieht sie übermäßig Strom --> siehe 2).
Läuft sie problemlos, schauen ob das Relais schaltet --> 1).

Hier wild Bauteile auszulöten, auf Verdacht zu tauschen usw. ist Mist.
Ein Relais im eingebauten Zustand einfach so zu versorgen, kann auch ins Auge gehen, wenns blöd läuft zeschiest du dir damit nämlich gleich noch die Ansteuerng, wenn nicht sowieso schon kaputt.

Außerdem noch kurz zur Vorgeschichte... Wenn der Sicherungsautomat wie zuvor geschrieben direkt beim Einschalten fliegt, kann das nicht schaltende Relais erstmal nicht die akutellen Symptome erklären.
Meistens werden NTCs beim sterben auch eher hochohmig, als kurzzuschließen.
Ich persönklich würde erstmal alles in Richtung Kurzschluss, Trafo etc. untersuchen.

Gruß,
Jonas
Morgen Jonas,

danke für deinen ausführlichen Beitrag.

Also wie oben schon geschrieben, schaltet das Relais leider nicht.

Leider hab ich keinen Trenntrafo, würde mir aber einen zulegen. Nachdem ich mich da nicht ganz so gut auskenne wollte ich mal fragen ob ihr da zufällig eine Empfehlung habt wo einigermaßen bezahlbar ist.

Ich untersuche auf jeden Fall auch mal die Steuerung des Relais und werde vorsichtshalber mal zwei Stück in China bestellen.
Ich habe auch nochmal mit dem Vorbesitzer der Endstufe geschrieben. Er hat gemeint dass es beim Einschalten hinten drin gefunkt hat. Ich vermute mal dass das ganze von den defekten NTC's gekommen ist.

Gruß,
Moritz


rockline
Pro-User
Pro-User
Status: Offline
Beiträge: 66
Registriert: 7. Sep 2011 19:57
Danksagung erhalten: 1 Mal

#32

Beitrag 8. Okt 2018 12:22

Das ist hier so ein bisschen wie, "mein Automotor springt nicht mehr an, aber ich versuche mal ob es am Auspuff liegt?"

Sehr wahrscheinlich hat eine der beiden Endstufen einen Defekt. Die NTC gehen aufgrud des entsprechenden Kurzschlusstrom defekt. Das Relais zieht garnicht erst an.
Endtransistoren und H-Rail MOSFET messen ist die Grundlage aller Fehlersuche. Der Gleichrichter kann übrigens auch einen haben....


jonhue
Stagehand
Status: Offline
Beiträge: 353
Registriert: 23. Jun 2013 20:34
Danksagung erhalten: 1 Mal

#33

Beitrag 8. Okt 2018 14:48

moe-king hat geschrieben: Also wie oben schon geschrieben, schaltet das Relais leider nicht.

Leider hab ich keinen Trenntrafo, würde mir aber einen zulegen. Nachdem ich mich da nicht ganz so gut auskenne wollte ich mal fragen ob ihr da zufällig eine Empfehlung habt wo einigermaßen bezahlbar ist.

Ich untersuche auf jeden Fall auch mal die Steuerung des Relais und werde vorsichtshalber mal zwei Stück in China bestellen.
Ich habe auch nochmal mit dem Vorbesitzer der Endstufe geschrieben. Er hat gemeint dass es beim Einschalten hinten drin gefunkt hat. Ich vermute mal dass das ganze von den defekten NTC's gekommen ist.

Gruß,
Moritz
Hi,
das mit dem Relais kann aber sehr gut auch nur ein weiteres Symptom einer anderen Ursache sein. Weder das Relais selbst, noch die Ansteuerung würden mich bei dem Fehlerbild aktuell interessieren, bevor die Endstufe nicht ansonsten sicher funktioniert.

Sei mir nicht böse, aber ich denke du hast dich da mit der Reparatur etwas übernommen.
Wie Rockline schon geschrieben hat, kann die Ursache überall liegen. (Endstufenblock, Gleichrichter, Trafo, ...)

Das was bei dir da am Netzeinganz zu sehen ist (Relais + NTCs etc.) kann sehr gut nur eine Folge eines anderen Problems sein. Und dieses Problem gilt es zu finden.


Ohne ordentliches Equipment ist in meinen Augen dann aber hier auch irgendwie das Ende des Wegs.
Um das zu diagnostizieren oder gar zu beheben muss als absolute Mindestausstattung ein ordentliches Multimeter, Oszilloskop, Trenn+Stelltrafo etc. einfach vorhanden sein.
(bitte das nicht falsch verstehen, aber um einen Endstufenblock zu prüfen bzw. reparieren zu können, braucht es etwas mehr als einen Lötkolben.)

Ich helfe gerne noch wo ich kann, allerdings gibt es hier einfach ein paar zu viele Fragezeichen.

Meine Vorgehensweise wäre:
- einmal komplett zerlegen
- beide Endstufenblöcke getrennt testen + ggf. reparieren
- Gleichrichter, Elkobatterie etc. überprüfen
- Trafo überprüfen
- alles zusammenbauen und testen.
Wenn das alles geht, kann man anfangen über die Einschaltstrombegrenzung nachzudenken, aber das ist dann auch nur noch eine Reparatur von 5min.

Viele Grüße,
Jonas

PS. wärst du aus meiner Gegend würde ich sagen kommst kurz vorbei und wir checken das schnell. Die Ursache zu finden sollte da keine halbe Stunde dauern... bei der Entfernung macht das aber eher keinen Sinn :/
PPS. einen angenäherten Schaltplan der TA-Serie findet man schnell mit Google... gehe zwar nicht davon aus, dass er dir groß weiter helfen wird, prinzipiell sollte er bei der Fehlersuche aber eine Hilfe sein.

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten

Zurück zu „Elektronik, Geräte, Kabel, Racks - DIY & Reparatur“