[Unterstützung] Klipsch Sub Kaputt?

PA Lautsprecher, dazugehörige Setups und ganze Systeme

Moderatoren: Lars H, mich0701

Antworten
Benutzeravatar

Themenstarter
Kilian
Neuling
Neuling
Status: Offline
Beiträge: 3
Registriert: 25. Jul 2020 22:54

#1

Beitrag 14. Aug 2022 14:37

Servus,

ich habe mir vor einem halben Monat ein Klipsch 5.1.2 Setup gekauft mit dem Subwoofer Klipsch R-100 SW.
Beim ersten hören ist mir ein Flattern/Klappern aufgefallen. Es ist schwierig zu beschreiben, bitte hört euch mal das YT-Video an.
► Youtube-Video laden

Dieses Video wird extern geladen, per DSGVO-konformen youtube-nocookie.com
Diese Geräusche treten auf sobald der Gain Regler auf 9 Uhr steht, je höher desto stärker, bei voll aufgedrehtem Gain kommt nur noch "Flattern" und kein sauberer Bass mehr. Ich habe dieses Flattern akzeptiert weil ich dachte es seien Luft Verwirbelungen, nach vielen unterschiedlichen Meinungen aus meinem privaten Umfeld wende ich mich mal an euch.

Aktuell steht der Sub 40 cm von einer Wand weg. Ich bin bereits durch den Raum gestiefelt mit langem Chinch Kabel aber überall dieses Flattern, sobald man ihn höher aufdreht.

Falls es die Leistungsgrenze des Sub ist oder Luft Verwirbelungen dann bin ich tatsächlich schwer enttäuscht von Klipsch...
Es kann nicht sein das ich den Sub nur auf 20% seiner Leistung stellen kann.

Der AVR hat den Sub auf -3 DB eingepegelt.

Das Setup besteht aus:

AVR: Denon x1700H
Klipsch R-610F
Klipsch R-52C
Klipsch RP-402S
Klipsch R-41 SA
Klipsch R-100SW

Ich hoffe ihr könnt mir weiterhelfen.

Danke für eure Mithilfe!

Diese Werbung bekommen Sie nur als Gast angezeigt
Benutzeravatar

Themenstarter
Kilian
Neuling
Neuling
Status: Offline
Beiträge: 3
Registriert: 25. Jul 2020 22:54

#2

Beitrag 3. Sep 2022 10:59

Update: Ich habe den Sub eingeschickt und warte auf Rückmeldung von Klipsch.

Benutzeravatar

Jobsti
Administrator
Administrator
Status: Offline
Beiträge: 8346
Registriert: 13. Nov 2006 18:57
Wohnort: Steinau Ulmbach
Firma: Jobst-Audio
Hat sich bedankt: 249 Mal
Danksagung erhalten: 671 Mal
Kontaktdaten:

#3

Beitrag 5. Sep 2022 11:59

Servus,

jau, das klingt per erster Ferndiagnose nach einem Defekt, mal sehen was Klipsch dazu sagt.
Selten, aber auch nicht unmöglich, wäre eine Übersteuerung des Gains, heißt, du bist schon mit ordentlich Pegel im Input.
Oder eben ganz klassisch: MaxSPL überschritten, oder Hochpass fehlt, bzw. zu tiefes Signal (Pappe flattert oder Portgeräusche)

Frage:
Tritt das Problem erst ab einer gewissen Lautstärke auf, oder liegt es nur rein am Gainregler vom Sub, egal mit welchem Pegel du am Input anliegst?
Mit freundlichen Grüßen
B. Jobst (Tontechniker FH) | Fa. Jobst-Audio | 36396 Steinau Ulmbach | Germany | www. Jobst-Audio .de
Kaffeekasse | Du magst mir einen Kaffee spendieren? Gerne ;-)
Fragen zu Bestellungen usw. bitte ausschließlich per PM, Mail oder Telefon! Werden im Forum kommentarlos gelöscht.

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten

Zurück zu „Lautsprecher & Systeme“

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag