[Reparatur] Ruhestromeinstellung?

Fragen, Berichte, Hilfen, Anleitungen zur Reparatur & Umbau von
Endstufen, Controller, Weichen und Aktivmodulen.

Moderatoren: Lars H, Deathwish666

Antworten

Themenstarter
Lukas-jf-2928
Lautmacher
Status: Offline
Beiträge: 422
Registriert: 20. Nov 2012 12:10
Firma: PlanSound GbR
Kontaktdaten:

#1

Beitrag 25. Okt 2016 06:57

Hallo ihr lieben,

es geht um eine auf vordermann gebrachte LAB 1200c und deren Ruhestromeinstellung.

Habe die Trimmer mal getauscht (natürlich mit dem passendem Wert), da zwei Verstärkerplatinen im Leerlauf schon ziemlich warm wurden und sich nichts weiter nach unten hin hat einstellen lassen. Zog im Leerlauf um die 360W.
Auf jeder Verstärkerplatine sind 2x 4,7Ohm Widerstände und 4x 0,33Ohm Widerstände. Messen und über die Trimmer einstellen kann man nur was über die 4,7Ohm Widerstände. Hier hab ichs jetzt auf allen 4 Platinen auf 360mV eingestellt - also 27mA. Die Endstufe zieht nun 333W wenn sie warm ist, wird jetzt auch alles gleichmäßig warm.

Sind die 27mA zu viel, da hier doch schon etwas warme Luft im Leerlauf rausgepustet wird? Infrarotthermometer sagt 40-43 Grad direkt an den Transistoren.
Zwei Platinen liefen vorher auf ~250mV, also gut 13mA, hier blieb auch alles kühl.

Was würdet ihr einstellen?

Edit:
Hab jetzt mal alle auf 290-300mA eingestellt, sprich ca. 18-20mA (war teils das minimum) und lass sie jetzt mal etwas laufen. Zieht so 133W aus dem Netz.
DC an den Ausgängen 2,5-5,6mV (je nach Kanal). Temperatur 32-35 Grad an den Transistoren.

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten

Zurück zu „Reparatur & Umbau von Amps & Weichen“