[Reparatur] Stairville Hz-200 Hazer defekt

Fragen, Berichte, Hilfen, Anleitungen zur Reparatur oder Umbau von
Leuchten, Effekten, Pulten, Dimmern usw.

Moderatoren: Lars H, Deathwish666

Antworten

#1

Beitrag 29. Mär 2020 21:23

Liebes Forum,

ich habe einen Stairville HZz-200 Hazer, den ich nur alle Jubeljahre mal verwende. Nach etlichen Monaten im Regal wollte ich das Gerät heute testweise nutzen. Nachdem die rote Aufwärm-LED ausgegangen ist und die grüne LED blinkend Betriebsbereitschaft signalisierte, habe ich den Manual-Taster auf der Fernbedienung betätigt, aber es kommt kein Haze, sondern nur ein Klopfen aus der Maschine. Der Ventilator funktioniert.

Gibt es irgendwelche Tipps, was ich in welcher Reihenfolge tun oder testen könnte? Aufgeschraubt habe ich das Ding noch nie. Ich habe keine Angst davor, kenne mich aber mit Elektronik nur bedingt aus. Ein Multimeter ist vorhanden.

Die drei Jahre Garantie sind übrigens im Januar abgelaufen.

Danke schonmal!

Jochen

Diese Werbung bekommen Sie nur als Gast angezeigt

#2

Beitrag 29. Mär 2020 22:14

Moin,

Ohne das Gerät jetzt genau zu kennen, würde ich darauf tippen, dass die Pumpe Luft zieht bzw noch Luft in der Leitung ist. Möglicherweise ist die Pumpe durch altes Fluid auch verklebt und lässt kein Fluid durch.

Es kann auch sein, dass das Heizelement verstopft ist.

Testen kann man das indem man die Pumpe ausbaut und einzelnd testet. Natürlich nicht trocken, sondern mit Fluid.

Wenn die Pumpe funktioniert, wird es am Heizelement liegen. Das kann man mit Druckluft versuchen zu reinigen oder überhaupt auf Durchlass zu prüfen.

#3

Beitrag 30. Mär 2020 12:14

hatte ich letztes Jahr auch. Solange du es klopfen hörst, funktioniert die Pumpe noch. Bei mir war ein Schlauch runter gerutscht und das Fluid vom Tank direkt in den Boden der Maschine gelaufen. Kannst du ruhig mal aufschrauben, da ist absolut nix besonders drin. Fluid-Pumpe, so ne kleine Luft-Pumpe, Heizelement und Ventilator, das wars.

#4

Beitrag 30. Mär 2020 12:15

Ich hebe den Hazer auch ... mit Defekt... Nach ca. 2 Jahren mit original Thoman HZ Fluid hat das Heizelement nicht mehr den vollen Durchgang . Dadurch ist ein Schlauch abgesprungen und die Pumpe hat immer schön ins Gehäuse gefördert. Anders als beim Nebler hat der Hazer einen Druckschalter --> über ein T-Stück beaufschlagt. Baut die Pumpe Druck auf wird etwas Fluid in den Verdampfer gefördert und gleichzeitig per Druckschalter die Pumpe wieder unterbrochen. Die Hazeleistung wird nur durch den Pumpendruck geregelt. Ist das Heizelement verstopft rutscht der Schlauch aus dem T-Stück....
Nachdem ich das Ding 2 x zerlegt habe hatte ich die NASE VOLL.. hab mir einen SmokeFactory Tourhazer II geholt. Ganz anderer / feinerer Haze. Der 5l Kanister hält gut 130 Stunden und mehr bei 1/2 bis 3/4 Leistung.

#5

Beitrag 30. Mär 2020 13:15

Wobei man sagen muss dass der Tour Hauer, bzw. die Unique, ganz ähnliche Probleme haben, ist das Heizelement verstopft, platzen entweder die Schläuche, die Pumpe stirbt irgendwann, oder es flutet vorher den Kompressor und der geht auch noch hopps.
Das passiert bei uns (im Gewerblichen Einsatz) ca. alle zwei Jahre pro Gerät, obwohl das teure Spezialfluid benutzt wird (ansonsten seeehr viel früher...).
MfG Flo

„Ein Hammer hält alles für einen Nagel.“

#6

Beitrag 30. Mär 2020 14:10

Moin,
wie oft werden die Hazer bzw. die Nebelmaschienen normal mit reiniger gewartet?
Hat das eine Lebensverlängernde Wirkung?

Gruß
Max

#7

Beitrag 30. Mär 2020 14:47

Dann werde ich jetzt erstmal das Stromkabel an meinem zweiten PSL Dancer Scan austauschen und danach den Hazer angehen. Ich bin schon gespannt, wie so ein Teil von Innen aussieht, aber viel wird nicht drin sein. Ich mache dann mal ein paar Fotos.

Jochen

#8

Beitrag 30. Mär 2020 20:22

Ich habe dem letzt auch einen HZ-200 benutzt und exakt das gleiche Problem gehabt!
Ich habe den Deckel aufgedreht, sodass Luft nachströmen kann, ich vermute er hatte Unterdruck im Tank.
Lief die komplette Party ohne Probleme

#9

Beitrag 30. Mär 2020 22:13

Maxiking1994 hat geschrieben:
30. Mär 2020 14:10
wie oft werden die Hazer bzw. die Nebelmaschienen normal mit reiniger gewartet?
Hat das eine Lebensverlängernde Wirkung?
Zumindest bei den Look, Hazebase und Smoke Factory Hazern wird ein Reiniger nicht empfohlen, bzw. drauf verwiesen dass dies den Geräten schadet. Nach diversen Versuchen eines „Spezialisten“ mit Essig an unseren kann ich das nur unterschreiben, danach waren die Geräte ein Fall für den Service von Ottec (die für alle 3 produzieren und reparieren).
MfG Flo

„Ein Hammer hält alles für einen Nagel.“

#10

Beitrag 30. Mär 2020 23:32

Danke für den Tipp, Macs, das werde ich morgen mal ausprobieren!

Müsste es nicht sinnvoll sein, eine Nebelmaschine vor längerem Einlagern mit destilliertem Wasser durchlaufen zu lassen, damit keine Fluidreste die Komponenten verstopfen können?

Jochen

#11

Beitrag 31. Mär 2020 12:09

So, inzwischen habe ich das gute Stück mal aufgeschraubt:
HZ-200.jpg
Wie man sieht, habe ich testweise den Schlauch vom Ausgang der Pumpe (unten links neben dem Trafo) abgezogen, um zu schauen, ob sie fördert. Man sieht, wie sich in dem weißen Anschluss etwas hin- und her bewegt (wahrscheinlich ein Ventil), das das Klopfen verursacht. Fördern tut die Pumpe allerdings nicht. Als nächstes werde ich testen, ob die Zuleitung zur Pumpe verstopft ist. Falls nein, wird die Pumpe defekt sein.

Was ich noch nicht ganz verstehe ist der Aufbau des Geräts. Vom Tank führt der schwarze Schlauch in die Pumpe. Von dort führt ein Schlauch in das Heizelement oben rechts, wobei der Schlauch zwischendurch in eine wärmeisolierte Leitung übergeht (da, wo das tellerförmige Element, was immer das ist, zu sehen ist). Außerdem gibt es noch das schwarze Kästchen über der Pumpe. Das hat nur eine Eingangsleitung, die durch dieses tellerförmige Ding per Y-Adapter an der Leitung von der Pumpe zum Heizelement angeschlossen ist, aber keine Ausgangsleitung. Was macht dieses Kästchen? Und was ist dieses tellerförmige Ding?

Jochen

#12

Beitrag 31. Mär 2020 13:19

Das habe ich doch oben beschrieben... Das ist ein Druckschalter und ist m.M.n. für die Pumpenfunktion zuständig. Entweder er steuert das ein / abschalten der Pumpe oder er dienst nur für Überdrucküberwachung.
Die Pumpe selbst kannst du zerlegen um sie zu reinigen ! Hab ich auch gemacht.

#13

Beitrag 31. Mär 2020 13:56

Deine Erläuterungen zum Druckschalter hatte ich nicht mehr parat - sorry! Den anderen Tipp, die Pumpe zu zerlegen, werde ich beherzigen.

Und was macht das tellerförmige Ding in der Zuleitung? Druck reduzieren?

Jochen

#14

Beitrag 31. Mär 2020 14:19

Das Tellerförmige müsste ein Rückschlagventil sein.

#15

Beitrag 31. Mär 2020 21:44

Sigo hat geschrieben:
31. Mär 2020 13:19
Das habe ich doch oben beschrieben... Das ist ein Druckschalter und ist m.M.n. für die Pumpenfunktion zuständig.
Sicher dass der schwarze Kasten nicht ein Kompressor, bzw. eine Luftpumpe ist? Ein Druckschalter macht nämlich hinter einem Rückschlagventil bestenfalls peripher sinn.
MfG Flo

„Ein Hammer hält alles für einen Nagel.“

#16

Beitrag 1. Apr 2020 10:09

Danke für die ganzen Hinweise! Ich habe die Pumpe jetzt einmal ausgebaut und gereinigt, und mein Hazer hazed wieder! Das war jetzt wirklich kein Hexenwerk.

Was mich gewundert hat, ist, dass die Pumpe einen Aufkleber mit "The pump of Hz-600" trägt. Aber besonders unterschiedlich werden die Geräte nicht aufgebaut sein.

Jetzt ist nur noch meine Frage mit dem Einlagern offen: Macht es Sinn, vorher einmal mit destilliertem Wasser durchzunebeln, damit das Fluid die Komponenten nicht verkleben kann? Oder schadet das irgendwie?

Jochen

#17

Beitrag 1. Apr 2020 12:21

Das schwarze Kästchen ist eine "Luftpumpe". Durch ausprobieren hab ich rausgefunden, dass die einfach nur dafür sorgt, dass in die Leitung immer ein bisschen Luft mit reingeht, damit nicht ein "Schwall" Nebel rauskommt, sondern immer schön dosiert kleine Stöße. Deshalb auch das Rückschlagventil nach der Luftpumpe, damit das Fluid da nicht reingedrückt wird.

Das Klopfen was man hört ist die Pumpe, das ist eine "Magnet-Kolben-Pumpe" (keine Ahnung wie das Ding fachlich korrekt heißt). Findet man auch in Kaffemaschinen, falls einem mal ne Pumpe kaputt geht (so wie mir). Je nach ausgewähltem Volumen läuft die Pumpe schneller oder langsamer.
Ich hab die Pumpe schonmal zerlegt, als sie defekt war.
Das ist einfach nur ein Kolben der durch angelegte Spannung nach oben gezogen wird (nimmt Fluid auf) und durch Federkraft wieder zurück geht (stößt das Fluid wieder aus). Daher das "Klopfen", da der Kolben immer hin und her geht.

Ich wüsste nicht, dass das Ding nen Druckschalter hat..... Tank --> Pumpe --> auf dem Weg zum Heizelement wird durch das T-Stück noch Luft eingespeist --> Heizelement.
Mehr ist da nicht dran.

#18

Beitrag 1. Apr 2020 16:04

Ok dann bin ich auch schlauer.. Mit der Pumpe und Kolben war klar. Die habe ich schon bei diversen Neblern zerlegt und gereinigt. Etwas Dreck und sie fördert nicht mehr.

Das mit dem Kompressor ist mir echt neu. Ich hatte das für einen Schalter gehalten. Wieder was dazu gelernt.

#19

Beitrag 1. Apr 2020 17:42

Btw. für alle Reparaturen bei defekter Pumpe (quasi egal welches Fabrikat) sucht nach Ulka EK2, die ist robuster als die EP5. Kann mich nicht erinnern in Nebelmaschinen oder Hazern bis 3kW konstruktiv andere Pumpen gefunden zu haben, lediglich gebrandete und die sollen dann meist 5x so viel kosten.
EK2 ~15€… Die Anschlüsse, wenn abweichend, baut man einfach an die Neue an.

#20

Beitrag 2. Apr 2020 12:12

Fio hat geschrieben:
1. Apr 2020 17:42
Btw. für alle Reparaturen bei defekter Pumpe (quasi egal welches Fabrikat) sucht nach Ulka EK2, die ist robuster als die EP5. Kann mich nicht erinnern in Nebelmaschinen oder Hazern bis 3kW konstruktiv andere Pumpen gefunden zu haben, lediglich gebrandete und die sollen dann meist 5x so viel kosten.
EK2 ~15€… Die Anschlüsse, wenn abweichend, baut man einfach an die Neue an.
genau das ist mir beim ersten Defekt meiner Pumpe auch aufgefallen :toptop:

#21

Beitrag 4. Aug 2020 20:08

Hallo!
Ich habe auch ein Problem mit dem HZ-200 (nur schwacher Haze) und habe mich durch diesen Artikel ermutigt gefühlt, die Pumpe mal zu reinigen.
Das hat meiner Meinung nach auch ganz gut geklappt. Leider bekomme ich die Pumpe die nicht richtig wieder zusammen gebaut.
Der Hazer stößt nun gar keinen Dunst mehr aus und die Pumpe scheint eher Luft in den Tank zu pusten (Luftblasen).
Die Schläuche habe ich auf jeden Fall wieder an die richtigen Enden gesteckt. Ich muss irgendwas im inneren verkehrt gemacht haben. Für jeden Tipp dankbar!

#22

Beitrag 6. Okt 2022 23:11

Moin zusammen. Ich habe leider die Pumpe auseinander gebaut und krieg die nicht wieder zusammen. Hat vielleicht einer ein Foto wie man das wieder hin bekommt.
Nun pustet er leider Luft in den Tank (leider umgekehrt)
Vielleicht kann jemand helfen. Lg

Diese Werbung bekommen Sie nur als Gast angezeigt
Antworten

Zurück zu „Reparatur & Umbau Lichttechnik“

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag